Soft Mod Problem

Discussion about Modding the XBOX, including hardware and software hacks.
Post Reply
buckets172
Posts: 7
Joined: Mon Apr 20, 2020 7:54 pm
Been thanked: 1 time

Soft Mod Problem

Post by buckets172 » Mon Apr 20, 2020 7:57 pm

Hi All!

First time poster here.

I pulled my old soft modded Xbox original out of storage a few weeks back because of the quarantine. Has been a lot of fun sharing all the old games and emulators with my son! Tonight he accidentally clicked on Xbox Live on one of the games and went thru the menu options. I caught it before he got too far i thought. No such luck! Now when i boot the Xbox and try to do the CD start (select song copy copy create new soundtrack) I get an error that too many soundtracks are created. I have tried the <<EggsBox>> trick and it does not work. It just relaunches the Xbox and keeps coming back with the same error.

I'm really trying to fix this thing because my son now thinks he is the reason this thing is broken and believes we'll never be able to get it back. I would love to prove to him that his dad still has it and can figure this out!

I have spent the past day and half reading every forum I could find on here and other sites and I can not find a solution.

I created this thing at least 15 years ago and have not modded an Xbox sense. When i created it I remember using a method that included FTPing into my Xbox and transferring all of the files. No modchip.I do not remember the actual name of the mod i used back then.

So here is where I have gotten:

1. I used this video which I found quoted here and other places:

https://www.youtube.com/watch?v=4Zdg9-ydqt8

2. I downloaded the files from Github like it says.

3. I I created the ISO per the instructions.

4. I then opened the ISO in PowerISO. I could not find a copy of imgburn that would work on Windows 10 computers.

5. I have tried to burn to multiple DVD-Rs and CD-Rs. The burn finishes.

6. When I insert into the Xbox I always get the "Your Xbox can't recognize this disc..." error.

Any help with what I may be doing incorrectly? In step 4 I have also tried to burn with the Windows native disc burner. Same issue.

Thanks in advance!

buckets172
Posts: 7
Joined: Mon Apr 20, 2020 7:54 pm
Been thanked: 1 time

Re: Soft Mod Problem

Post by buckets172 » Mon Apr 20, 2020 8:02 pm

I'm using Sony DVD-Rs and Memorex CD-Rs if that makes a difference.*

Coldly-Indifferent
Posts: 335
Joined: Thu Mar 19, 2015 4:01 am
Has thanked: 47 times
Been thanked: 38 times

Re: Soft Mod Problem

Post by Coldly-Indifferent » Tue Apr 21, 2020 12:00 am

The method you're talking about is specific to Rocky5's XBSMT so you've probably come to the right place.

This is what he said in reply to another post on a similar matter a couple of years ago:-
These instructions are for use, only if you used "Factory Reset" option on the "Xbox Softmodding Tool Extras Disc".

How to re-enable the softmod.

1. Power on the system.

2. Now select Music
> The blank soundtrack
> Select Copy
> Select Copy
> Select New Soundtrack
> Enter <<Eggsßox>> ( with two '<' Symbols, capital 'E', beta Accent 'ß' and two '>' Symbols )
> Select Done
> Now the MS logo will appear & the MSdash will reload.

3. Now select music
> Select blank soundtrack
> Select Copy
> Select Copy
> Select New Soundtrack
> Select Done
> Resoftmod your Xbox.

Now that's you done :)
The problem seems to be you're trying to do this by booting the Extras disc disc on what is probably now a broken, unknown softmod. Whether it is just the dashboard that is broken and the softmod is still OK is to be determined but if it won't boot burned discs the omens are not good.

What I can't get a hook on from your post is exactly what you can do ie. what state it is in. You talk about using the "CD start" thing etc. So you must have a dashboard of some sort then, yes? MS dash or something else? That needs clarification. Can you launch original Xbox discs?

EDIT
I see JR5 has replied on another forum suggesting you try to launch the installer dash and fix it via FTP. That assumes you have the game save exploits on the HDD or can get them there and, of course, the original exploitable game disc.

If you have the MS dash working look through the game saves to see if you have either Splinter Cell, 007 Agent Under Fire or MechAssault game saves. The installer one will likely have a different icon from normal.

buckets172
Posts: 7
Joined: Mon Apr 20, 2020 7:54 pm
Been thanked: 1 time

Re: Soft Mod Problem

Post by buckets172 » Tue Apr 21, 2020 7:48 am

More information gathered today after hours of going back and forth on things.

I have an EvoX soft mod on this thing. I was able to find the copy i made of my xbox hard drive that i made on a CD-r and that is where i got that information.

I tried to run a bunch of different games and have had no luck. I believe my DVD drive is gone out. I am trying to see if I can buy an old Xbox locally to try to get parts to replace the drive and try to remod this thing using the DVD method in the video above. I have two questions:

1. Has anyone had an EvoX soft mod and accidentally gone to Xbox Live. I know that is what caused this. Any idea how to undo that and get back to the way the Xbox was before the XboxLive link was clicked?

2. Will the DVD method above work for me to re-soft mod my Xbox if the previous version is not a Rocky 5 version?

The only thing I can get into is the factory Microsoft menu that has "memory, music,...". So I am unsure if the DVD method will launch for me from that original menu or if I have to remod it first to the Rocky 5 Mod?

Thanks for any help!

Coldly-Indifferent
Posts: 335
Joined: Thu Mar 19, 2015 4:01 am
Has thanked: 47 times
Been thanked: 38 times

Re: Soft Mod Problem

Post by Coldly-Indifferent » Tue Apr 21, 2020 2:27 pm

Again, EvoX is a just a dashboard not a softmod. So I'm guessing whatever it was you used for the soft installed an EvoX dash, that's all.

Most softmods installers use both UnleashX and EvoX dash tools ie. the main GUI is, as I think I mentioned earlier, typically just a modified UnleashX dash but the eeprom backup facility is EvoX.

The presence of EvoX files like "evoxdash.xbe" (commonly used as the main dashboard XBE name whatever the dashboard being used) and an evox.ini just means your main dash is, probably, EvoX. But you can have that same named XBE and it be an UnleashX dash. In which case you'd have a config.xml alongside it instead. Some softmods leave an evox.ini place even if you're not using an EvoX main dash.

In short be very wary of assuming anything about Xbox files just from their names.
Last edited by Coldly-Indifferent on Tue Apr 21, 2020 11:31 pm, edited 1 time in total.

buckets172
Posts: 7
Joined: Mon Apr 20, 2020 7:54 pm
Been thanked: 1 time

Re: Soft Mod Problem

Post by buckets172 » Tue Apr 21, 2020 4:12 pm

Thank you! That makes sense. Is there any way to figure out what soft mod I had if all I have is a copy of my probably C and E drive and can not get past the original Microsoft menu?

I’m buying and picking up a used original Xbox now. They also had an original splinter cell game!

Will get it home and get back to trying to find a solution tonight!

Coldly-Indifferent
Posts: 335
Joined: Thu Mar 19, 2015 4:01 am
Has thanked: 47 times
Been thanked: 38 times

Re: Soft Mod Problem

Post by Coldly-Indifferent » Tue Apr 21, 2020 11:53 pm

I think the best thing is not to worry about what the softmod is now. Assume it is messed up and needs replacing - the obvious thing to suggest is actually to use Rocky5's XBSMT and once the installer dash is booted (fingers crossed) and, probably, use an option to update an old softmod.

However I'm no authority on Rocky5's XBSMT so I'd wait for advice on that. Rocky5 is active on a number of Xbox forums, including this one, so you might be able to get that advice direct from the horse's mouth. :)

But in the meantime you could download XBSMT package from his Github pages in preparation: just Google and you'll find it.

buckets172
Posts: 7
Joined: Mon Apr 20, 2020 7:54 pm
Been thanked: 1 time

Re: Soft Mod Problem

Post by buckets172 » Tue Apr 28, 2020 12:37 am

Alright guys here is where I am, I got the soft rocky mod loaded! It worked perfect and I am in the modded menus.


Here is my problem now though:

I can’t see any of my old games or emulators or videos that we’re previously visible. Did the rocky soft mod erase everything?


One of the reasons I don’t think it did is because when I look at the drive sizes it says 4 GB and 4 GB for the drives. I have a 200 GB seagate in the there though. Does anyone know how I would unlock the drive so that I can see everything else that is on the drive?


Does the Rocky soft mod erase everything on the drives and reformat them?

buckets172
Posts: 7
Joined: Mon Apr 20, 2020 7:54 pm
Been thanked: 1 time

Re: Soft Mod Problem

Post by buckets172 » Tue Apr 28, 2020 2:02 pm

Here are some screenshots. It looks like the F drive now has all the free space. Not sure if this means every has been erased or not. Any chance I can get into the drive and see if there is anything that is still on the drive?
Attachments
E67421AE-9917-45A2-AC55-3BC8052D56A6.jpeg
E67421AE-9917-45A2-AC55-3BC8052D56A6.jpeg (34.53 KiB) Viewed 322 times
139A1259-5AA3-4784-8950-069E97E299B3.jpeg
139A1259-5AA3-4784-8950-069E97E299B3.jpeg (16.64 KiB) Viewed 322 times
358BC841-AED8-4FE1-B5EF-6EFD2DEE30CA.jpeg
358BC841-AED8-4FE1-B5EF-6EFD2DEE30CA.jpeg (25.29 KiB) Viewed 322 times

Coldly-Indifferent
Posts: 335
Joined: Thu Mar 19, 2015 4:01 am
Has thanked: 47 times
Been thanked: 38 times

Re: Soft Mod Problem

Post by Coldly-Indifferent » Tue Apr 28, 2020 4:19 pm

As said I'm not any sort of authority on R5's XBSMT but I thought preserved anything on F:\ if the correct option was used. Maybe that's just Chimp - you'll have to ask him or somebody else who knows more about it than I do.

The F:\drive is shown at the expected size in the UnleashX system information of just over 180GB for a 200GB HDD. Only 4.7GB free space shown there and in the file manager seems to indicate there must be something on F:\ taking up 175+GB.

EDIT

I read elsewhere you've solved the problem with some help from KaosEngineer. He knows his stuff and Rocky5's XBSMT far better than I do. I would never have even thought to suggest the solution:-

"I did it!!!

I had to go into NKPatcher and partition the G drive and populate the folders!

Thank you to everyone who helped thru the process, you should have heard how excited my 6 year old was when I just showed him the menu with everything in it!"

Glad you got it fixed.

buckets172
Posts: 7
Joined: Mon Apr 20, 2020 7:54 pm
Been thanked: 1 time

Re: Soft Mod Problem

Post by buckets172 » Tue Apr 28, 2020 6:50 pm

Very excited to get it resolved! Appreciate your help and advice!

Post Reply