AID doesn't boot

Discussion about Modding the XBOX, including hardware and software hacks.
Post Reply
Posts: 3
Joined: Mon Aug 19, 2019 8:38 pm
Has thanked: 1 time

AID doesn't boot

Post by blippid » Tue Aug 20, 2019 12:54 pm

Tried burning it on different DVDs with different speeds with no luck. What could be wrong?

Posts: 339
Joined: Thu Mar 19, 2015 4:01 am
Has thanked: 49 times
Been thanked: 38 times

Re: AID doesn't boot

Post by Coldly-Indifferent » Tue Aug 20, 2019 2:32 pm

If you burned it to DVD-R with ImgBurn (x4) then it should boot so, unless your disc drive laser lens is just dirty, it suggests a problem with your disc drive or your PC's RW disc drive. The latter is often overlooked but I've come across a number of instances in forums like this where using another disc drive to burn the disc 'magically' resolves the problem.

You've said you had problems with both the HeXen and Slayers discs. If they were burned on the same drive that is more evidence for the PC burner disc drive being the problem.

With about 100+ Xbox discs burned I've not had a DVD-R/ImgBurn disc fail except when there has been an actual media batch fault. But, in general, even on the cheapest Poundshop own brand DVD-R disc media it has always worked for me.

That applies to all the disc drive types used in Xboxes too. Many of those 100+ discs mentioned were burned testing them and various disc media types/brands/burning speeds.

I did warn you that AID takes its own sweet time to launch, typically between 45secs to 60secs and that's after the loading screen. But if you left it for a couple of minutes and nothing happens with either HeXEn or AID DVD-R discs burned as recommended then it can only be either a bad burn due to a media fault/burner hardware or the Xbox disc drive.

BTW what disc drive is it? Does it have any problems cold booting genuine MS Xbox game discs? With a chip fitted any disc should cold boot without issue.

Post Reply