TSOP OG Xbox 1 or 2 TB taking too long to load.....options?

Discussion about Modding the XBOX, including hardware and software hacks.
Post Reply
Deelaroc
Posts: 4
Joined: Thu May 24, 2018 4:17 am

TSOP OG Xbox 1 or 2 TB taking too long to load.....options?

Post by Deelaroc » Mon Aug 20, 2018 6:42 am

Hi, as the title says, I have tried two different WD HDD’s and they take long to boot or won’t boot at all after flash screen after it’s been off for awhile. I’m thinking that the drive or sata to ide connection is taking too long to load. It’s on X2 5035 512mb BIOS. What would be some good options to fix?

User avatar
GoTeamScotch
Posts: 234
Joined: Sat Apr 06, 2013 2:17 am
Has thanked: 69 times
Been thanked: 66 times

Re: TSOP OG Xbox 1 or 2 TB taking too long to load.....options?

Post by GoTeamScotch » Mon Aug 20, 2018 6:17 pm

Make sure you're using an 80-wire IDE cable.
Image
Left: 40-wire cable | Right: 80-wire cable

Besides that, it could just be that you're using a SATA adapter that takes a while to initialize. I've come across many of those. Here's a combination I've been using which doesn't cause long boot times:
Cable: http://r.ebay.com/5oDFIN
Adapter: http://r.ebay.com/Kzz77C
Image
Remember kids, always zero-ize your HDD key!

looney bin jim
Posts: 38
Joined: Sat Jun 07, 2014 9:39 pm
Been thanked: 1 time

TSOP OG Xbox 1 or 2 TB taking too long to load.....options?

Post by looney bin jim » Tue Aug 21, 2018 7:12 pm

A sata won’t even work without an 80 I thought...
People I can vouch for that do good business on this forum:

*Spicemuseum*Turfster*N64freak*Xphazer*

shloader
Posts: 58
Joined: Sat Feb 18, 2017 7:25 pm
Location: Woodland, WA - USA
Has thanked: 9 times
Been thanked: 15 times

Re: TSOP OG Xbox 1 or 2 TB taking too long to load.....options?

Post by shloader » Tue Aug 28, 2018 6:31 am

GoTeamScotch wrote:
Mon Aug 20, 2018 6:17 pm
Here's a combination I've been using which doesn't cause long boot times:
Nice prices. Needed a restock. Thanks
Deelaroc wrote:
Mon Aug 20, 2018 6:42 am
I have tried two different WD HDD’s
What series? Stay far away from green series in an Xbox. Their aggressive power saving features just don't work out in an Xbox.
Deelaroc wrote:
Mon Aug 20, 2018 6:42 am
It’s on X2 5035 512mb BIOS.
I've noticed this bios just takes longer and is more prone to timing out. Keep in mind it's looking for a configuration file on the hard drive to continue the boot process. It could be timing out. I've noticed EvoX M8 has the best boot times and is the most consistent. It's rare I boot with a timeout. iND works pretty good, too.

Here's one thing I've occasionally done as an experiment; if you use a bios that you can bake in your settings into the bios (EvoX or iND) and set it to ignore the absence of the DVD-ROM drive, you can remove the disc drive and speed up boot time dramatically. Actually I've gotten it to be on par with the original drive in boot times. Problem isn't necessarily the fault of the adapter, rather it's that the adapter and DVD-ROM drive do not coexist well.

Also a side note about using iND or EvoX and baking in the settings into the bios. DO NOT disable the flubber animation. It delays the boot search just long enough to let the adapter 'catch up'.
I make a conscious effort to use terms that can be googled.
Xbox modding is really about understanding the nomenclature, and a good HeXEn disc.
Drinking while posting happens. It's not like drinking and driving; try to be understanding.

looney bin jim
Posts: 38
Joined: Sat Jun 07, 2014 9:39 pm
Been thanked: 1 time

Re: TSOP OG Xbox 1 or 2 TB taking too long to load.....options?

Post by looney bin jim » Tue Sep 25, 2018 8:19 am

If you set it to ignore to the dvd drive, it won’t even spin up, so there’s no need to remove it...yet again, if my memory serves me correctly...been a long time.


Sent from my iPhone using Tapatalk
People I can vouch for that do good business on this forum:

*Spicemuseum*Turfster*N64freak*Xphazer*

ZeroBuffoonery
Posts: 2
Joined: Sun Oct 07, 2018 4:02 am

Re: TSOP OG Xbox 1 or 2 TB taking too long to load.....options?

Post by ZeroBuffoonery » Sun Oct 07, 2018 4:20 am

Hello ya'll. First post here and a big thanks for all the help you've already unwillingly given me! Figured I'd jump in on this post as I'm having similar problems. I am able to boot 3 different sata drives, WD Blue 2TB, Seagate Barracuda 2TB, and Samsung EVO 860 500GB, through Kingwin adapters however they are extremely slow to boot and I get error code 7 when I try to IGR or reboot/warm boot. They only work properly when cold booted. Evo and X2 bios work as described and IND will actually warm boot but still takes a long time. Using 80 wire cable.

Also, I have a 250GB IDE maxtor that works perfectly. Extremely fast boot, which leads me to believe its an adaptor problem but I've used 2 of them with same results and everything I've read recommends the Kingwin. I appreciate the help.

User avatar
professor_jonny
Posts: 1233
Joined: Thu Jul 05, 2012 5:41 am
Location: New Zealand
Has thanked: 56 times
Been thanked: 174 times

Re: TSOP OG Xbox 1 or 2 TB taking too long to load.....options?

Post by professor_jonny » Sun Oct 07, 2018 10:38 pm

Try a different model of DVD drive if you have one, I have found swapping the DVD drive for a different model can make it warm boot and drop boot times some times, no idea why tho.

I have found some usually non working adaptors periodically boot with a specific combo of DVD drive, I have also found some DVD drives will boot without an 80 core conductor when others wont (not that I would recommend using a standard 40 core cable)

It is not one particular drive either I have had some Xbox like Samsung drives with SATA adaptors and some like the Philip's drives better.

ZeroBuffoonery
Posts: 2
Joined: Sun Oct 07, 2018 4:02 am

Re: TSOP OG Xbox 1 or 2 TB taking too long to load.....options?

Post by ZeroBuffoonery » Sun Oct 07, 2018 11:03 pm

Thanks for the response. I've got 4 drives lying around I can try. I'm working with 2 Xboxs, one a 1.0 with Phillips drive and the other a 1.2 or 1.3 (winbond) with Samsung. Both of these behave the same way with sata drive installed. I have a Thompson and another Samsung that I haven't tried yet.

Is this normal behavior in your experience? I haven't come across the issue online which makes me think its abnormal or people just don't care about the slow boot and IGR. Thanks again.

User avatar
professor_jonny
Posts: 1233
Joined: Thu Jul 05, 2012 5:41 am
Location: New Zealand
Has thanked: 56 times
Been thanked: 174 times

Re: TSOP OG Xbox 1 or 2 TB taking too long to load.....options?

Post by professor_jonny » Fri Oct 12, 2018 12:08 am

I have found it by chopping and changing dvd drives that did not read disks then found it would not boot the sata drive.

Post Reply