addons not working

General discussion relating to XBMC4XBOX. Please use the support forums for help on using the software or plugins.
Locked
jonny555
Posts: 2
Joined: Fri Mar 28, 2014 4:13 pm
Has thanked: 1 time

addons not working

Post by jonny555 » Fri Mar 28, 2014 7:27 pm

Hi all new here my xbox softmod 1.6 xbmc4xbox 3.3.3
Ive installed addon4xbox installer and installed navi x but doesnt get executed and icefilms just flashers up like its
About to install but doesnt install am I missing something any help will be greatful
And can I just install [removed] from bluecops repo

Cheer jonny555
Ps sorry ive put this in the wrong section my bad didnt read first oops :(

User avatar
sahib12
Posts: 285
Joined: Wed Jan 02, 2013 3:13 pm
Location: Liberty City
Has thanked: 8 times
Been thanked: 16 times
Contact:

Re: addons not working

Post by sahib12 » Sat Mar 29, 2014 1:33 am

Hi, yeah wrong section but oh well :) to get navi-x working you should go to the xbmc4xbox repo, go to script addons and download navi x from there , once its installed go to scripts, load it up and it should say cannot open file, click ok and then press right on the dpad and go to more options, then click set current playlist as home. Things 'should' work from there. I dont belive icefilms works ar the moment, 1 channel you can download from bluecop repo but you must install the script modules that are required or you'll just get script errors. Quite a few of the addons in the repo dont work anymore but some still do, i think they are being cleaned up at the moment. But for now if you want good addons for tv shows and movies here are some. Just follow the instructions on the thread. Need any help then ask away :)

[admin - links removed]
Last edited by sahib12 on Sat Mar 29, 2014 11:30 am, edited 1 time in total.
Image

jonny555
Posts: 2
Joined: Fri Mar 28, 2014 4:13 pm
Has thanked: 1 time

Re: addons not working

Post by jonny555 » Sat Mar 29, 2014 3:18 am

Wow many thanks for great help should have no problem getting on with that I like a challenge :)
Very useful info thanks again I would be looking for days trying find all info you saved me alot of time
Im on 3.5 beta 2 now been using it few hours without issue apart from me not doing enough research about the
Addons before jumping in ill post back when ive tried seems straight forword now you showed me the light
:)
Cheers jonny555

dano626
Posts: 1
Joined: Fri May 23, 2014 3:29 pm

Re: addons not working

Post by dano626 » Fri May 23, 2014 3:31 pm

Im trying to get to those links and it keeps saying "not authorized to read this forum"

User avatar
BuZz
Site Admin
Posts: 1889
Joined: Wed Jul 04, 2012 12:50 am
Location: UK
Has thanked: 62 times
Been thanked: 422 times
Contact:

Re: addons not working

Post by BuZz » Fri May 23, 2014 3:45 pm

You should read the post at the top of every forum

http://www.xbmc4xbox.org.uk/forum/viewt ... f=8&t=2820

Locked