xbox fraging after 15 hours of being on[1.0]

Discussion about Modding the XBOX, including hardware and software hacks.
Post Reply
Henning_B
Posts: 19
Joined: Sun Feb 08, 2015 7:45 pm
Has thanked: 1 time
Been thanked: 1 time

xbox fraging after 15 hours of being on[1.0]

Post by Henning_B » Sat Jan 28, 2017 12:14 pm

I was ftping to it, and had to leave for work, when i came home i tried rebooting it, and it has been fraging ever since.

it was recently modded with xblast lite, and i checked it wasnt the solder for the chip, any other ideas?

User avatar
professor_jonny
Posts: 1233
Joined: Thu Jul 05, 2012 5:41 am
Location: New Zealand
Has thanked: 56 times
Been thanked: 174 times

Re: xbox fraging after 15 hours of being on[1.0]

Post by professor_jonny » Sat Jan 28, 2017 10:36 pm

What version of xbox?
Will it boot the stock nand ?

Henning_B
Posts: 19
Joined: Sun Feb 08, 2015 7:45 pm
Has thanked: 1 time
Been thanked: 1 time

Re: xbox fraging after 15 hours of being on[1.0]

Post by Henning_B » Sat Jan 28, 2017 11:32 pm

1.0, and I have removed the chip, and still fragging

User avatar
Rocky5
Posts: 957
Joined: Sat Feb 08, 2014 5:27 am
Has thanked: 90 times
Been thanked: 247 times

Re: xbox fraging after 15 hours of being on[1.0]

Post by Rocky5 » Sat Jan 28, 2017 11:56 pm

What is the LED pattern?
( as I'm guessing you don't get an error screen, since it's a v1 )
Download Xbox Softmodding Tool & Extras Disc
XBMC4Kids Mod


Xbox Gamertag = Connxtion
PSN ID = JCRocky5

Henning_B
Posts: 19
Joined: Sun Feb 08, 2015 7:45 pm
Has thanked: 1 time
Been thanked: 1 time

Re: xbox fraging after 15 hours of being on[1.0]

Post by Henning_B » Sun Jan 29, 2017 12:47 am

on off on off frag...

nin1
Posts: 16
Joined: Sun Jul 26, 2015 7:26 pm
Location: Sweden, Halmstad

Re: xbox fraging after 15 hours of being on[1.0]

Post by nin1 » Mon Jan 30, 2017 8:48 pm

What it frag?

User avatar
nidge
Posts: 472
Joined: Fri Jul 27, 2012 8:29 pm
Location: Norfolk, United Kingdom
Has thanked: 24 times
Been thanked: 26 times
Contact:

Re: xbox fraging after 15 hours of being on[1.0]

Post by nidge » Tue Jan 31, 2017 4:15 pm

nin1 wrote:What it frag?
If you mean what is frag? It's the LED Flashing Red and Green :)
http://www.theoriginalxboxshoppe.weebly.com
http://www.ebid.net/uk/stores/Computers-and-Consoles


Crystal Xbox v1.4, Xecuter 3, 500gb sata hard disk, 1ghz CPU, 128mb RAM, HD component 720p, blue LED's.
Crystal Xbox v1.4, Xecuter 3, 320gb sata hard disk, stock CPU, 128mb RAM, HD component 720p.

psyko_chewbacca
Posts: 213
Joined: Fri Oct 05, 2012 5:19 pm
Location: Québec, Canada
Has thanked: 21 times
Been thanked: 125 times

Re: xbox fraging after 15 hours of being on[1.0]

Post by psyko_chewbacca » Wed Feb 01, 2017 5:14 pm

I think the PSU is slowly dying. If it's a Foxlink PSU, I would check for cracked joints underneath it. It's the kind of issue you can get as the traces under the PCB heats up and restrict current flow.

This process can be slow enough to take a couple of hours if you're just on the edge of supplying enough current to the CPU. Once the heated joint passed a certain temperature threshold, the current restriction is so great the CPU isn't supplied with enough current and begin to give out all sorts of weird errors, like a FRAG. It's an assumption though.

Easiest way to verify this would be to monitor voltage rails (3.3V, 5V and 12V) coming out of the PSU after the box has been OFF for quite some time (as to make sure the PSU is at room temperature) to get a base reading and check those rails again after 15 hours, when the Xbox starts FRAGging. If voltage drops considerably (>100mV), you have found the problem!
It still doesn't make it 100% the PSU's fault as the issue could be on the motherboard itself (CPU?) but it'd give you a damn good indication why your Xbox FRAGs after such a long period of time.

Henning_B
Posts: 19
Joined: Sun Feb 08, 2015 7:45 pm
Has thanked: 1 time
Been thanked: 1 time

Re: xbox fraging after 15 hours of being on[1.0]

Post by Henning_B » Thu Feb 02, 2017 11:44 am

psyko_chewbacca wrote:I think the PSU is slowly dying. If it's a Foxlink PSU, I would check for cracked joints underneath it. It's the kind of issue you can get as the traces under the PCB heats up and restrict current flow.

This process can be slow enough to take a couple of hours if you're just on the edge of supplying enough current to the CPU. Once the heated joint passed a certain temperature threshold, the current restriction is so great the CPU isn't supplied with enough current and begin to give out all sorts of weird errors, like a FRAG. It's an assumption though.

Easiest way to verify this would be to monitor voltage rails (3.3V, 5V and 12V) coming out of the PSU after the box has been OFF for quite some time (as to make sure the PSU is at room temperature) to get a base reading and check those rails again after 15 hours, when the Xbox starts FRAGging. If voltage drops considerably (>100mV), you have found the problem!
It still doesn't make it 100% the PSU's fault as the issue could be on the motherboard itself (CPU?) but it'd give you a damn good indication why your Xbox FRAGs after such a long period of time.
I own a dead 1.3,could I modify that psu?

psyko_chewbacca
Posts: 213
Joined: Fri Oct 05, 2012 5:19 pm
Location: Québec, Canada
Has thanked: 21 times
Been thanked: 125 times

Re: xbox fraging after 15 hours of being on[1.0]

Post by psyko_chewbacca » Mon Feb 06, 2017 3:58 am

Henning_B wrote:
psyko_chewbacca wrote:I think the PSU is slowly dying. If it's a Foxlink PSU, I would check for cracked joints underneath it. It's the kind of issue you can get as the traces under the PCB heats up and restrict current flow.

This process can be slow enough to take a couple of hours if you're just on the edge of supplying enough current to the CPU. Once the heated joint passed a certain temperature threshold, the current restriction is so great the CPU isn't supplied with enough current and begin to give out all sorts of weird errors, like a FRAG. It's an assumption though.

Easiest way to verify this would be to monitor voltage rails (3.3V, 5V and 12V) coming out of the PSU after the box has been OFF for quite some time (as to make sure the PSU is at room temperature) to get a base reading and check those rails again after 15 hours, when the Xbox starts FRAGging. If voltage drops considerably (>100mV), you have found the problem!
It still doesn't make it 100% the PSU's fault as the issue could be on the motherboard itself (CPU?) but it'd give you a damn good indication why your Xbox FRAGs after such a long period of time.
I own a dead 1.3,could I modify that psu?
Yes, you can rewire it and it will work. I saw some tutorial floating around but those were to use a 1.0 PSU in a 1.2-1.5 Xbox. Reversing the steps should get you going. Be very careful when rewiring the power supply, mixing up voltage rails could end up frying your motherboard beyond repair.
I would do the test I explained in my previous post before doing this though. As I said, maybe it is not the PSU at all and you just have a bad board.

User avatar
xboxmaster
Posts: 13
Joined: Tue Apr 12, 2016 12:30 am
Has thanked: 4 times
Been thanked: 1 time

Re: xbox fraging after 15 hours of being on[1.0]

Post by xboxmaster » Tue Feb 07, 2017 9:26 am

psyko_chewbacca wrote:I think the PSU is slowly dying. If it's a Foxlink PSU, I would check for cracked joints underneath it. It's the kind of issue you can get as the traces under the PCB heats up and restrict current flow.

This process can be slow enough to take a couple of hours if you're just on the edge of supplying enough current to the CPU. Once the heated joint passed a certain temperature threshold, the current restriction is so great the CPU isn't supplied with enough current and begin to give out all sorts of weird errors, like a FRAG. It's an assumption though.

Easiest way to verify this would be to monitor voltage rails (3.3V, 5V and 12V) coming out of the PSU after the box has been OFF for quite some time (as to make sure the PSU is at room temperature) to get a base reading and check those rails again after 15 hours, when the Xbox starts FRAGging. If voltage drops considerably (>100mV), you have found the problem!
It still doesn't make it 100% the PSU's fault as the issue could be on the motherboard itself (CPU?) but it'd give you a damn good indication why your Xbox FRAGs after such a long period of time.

Hi had same problem with my xbox v1.0 i was thinking about a possible bios problem the worst, but the problem was the power supply bad voltage faulty power supply i change the power supply no more frags like new. :D
xbox v1.0 with blue Xcecuter 5035 on tsop 128mb ram, xdk dashboard installed as an app
xbox1.4 winbond with Ind-Bios 5004.67 beta 128mb ram
xbox 1.6 softmoded krazyies ndure 1.1.1
xbox 360 xenon with flashed dvd drive 12v fans

User avatar
professor_jonny
Posts: 1233
Joined: Thu Jul 05, 2012 5:41 am
Location: New Zealand
Has thanked: 56 times
Been thanked: 174 times

Re: xbox fraging after 15 hours of being on[1.0]

Post by professor_jonny » Thu Feb 09, 2017 4:32 am

bad caps ?

Post Reply