Game fails to launch off HDD, reverts to XBMC (dashboard)

XBOX, but not XBMC4XBOX related discussion
Post Reply
SquirlKiller
Posts: 51
Joined: Wed Jul 04, 2012 7:28 pm
Location: Southern California, U.S.

Game fails to launch off HDD, reverts to XBMC (dashboard)

Post by SquirlKiller » Mon Aug 04, 2014 2:38 am

I'm having trouble getting some games to play off my HDD. The ones I rip from a disc work fine but some that I obtained elsewhere don't launch (Fifa Street 2, Crash Nitro Kart, FIFA 07 etc). I click on them, and it just relaunches XBMC. Same case as if I launched it with UnleashX, goes back to XBMC. Anyone have any idea why? I'm sure i tried patching them with DVD2xbox a while back, but to no avail.

Other question: Does banding always come with using analog video connection? Does the length of the cable matter? I having some banding with my component connection, and while it's not distracting, it certainly is a nuisance.

Blackshadow
Posts: 19
Joined: Tue Jul 29, 2014 8:14 am
Been thanked: 1 time

Re: Game fails to launch off HDD, reverts to XBMC (dashboard

Post by Blackshadow » Fri Aug 08, 2014 8:12 pm

for the first question

'obtained elsewhere' implies you downloaded a copy or squired through less than legal means so you probly wont recieve much support with that question due to site rules that being said if like my friend you have a legitimate imported disc of say lord of the rings return of the king it can have issues playing on another region console due to checks inserted into the game plays fine on his ntsc box but my PAL one just black screen and returns to dash

theres a few games that are problematic though i cant recall them all atm had a discussion regarding this with a few folk at emuxtras a while back ill try and find the info again

for the second question

sounds like cable interference to me im using a cheap componant cable on my xbox though it works fine for the most part in 480/720p but if anything on it triggers interlaced output it displayed horrendous banding and wierd swirling things plugin my laptop in to charge nearby also garbles the image somewhat best i can suggest is to get a better cable or try and find a way to insulate it better shorter length means les cable to have interfearence but at the end of the day it shouldnt really matter if its a decent one

SquirlKiller
Posts: 51
Joined: Wed Jul 04, 2012 7:28 pm
Location: Southern California, U.S.

Re: Game fails to launch off HDD, reverts to XBMC (dashboard

Post by SquirlKiller » Sun Aug 10, 2014 4:14 am

Figured as much for the first question. I had the discs for the other games, they were just too scratched up to even play (let alone copy).

Anyway, on the component cable, my softmod forces 480p, so there's still banding on that aspect. My cable is 15ft though, so maybe thats the issue? But it's a good quality cable, braided (if that makes any difference), thick enough to contain the signal well enough (if that even makes a noticeable difference)

User avatar
RunsilenT
Posts: 64
Joined: Wed Oct 01, 2014 4:42 pm
Location: Gateshead UK
Has thanked: 13 times
Been thanked: 6 times
Contact:

Re: Game fails to launch off HDD, reverts to XBMC (dashboard

Post by RunsilenT » Wed Oct 01, 2014 4:49 pm

I found pressing the small white button on gamepad whilst on selected game allows the option to run
in PAL, Ntsc modes. So do this before actually selecting the game to run, via X. I found alot of PAL games
especially did exactly this when set to Nstc modes ie 720p etc. Im new to the forum really but hope this
helps, be it a belated reply.

Post Reply