Search found 40 matches

by skeletor64
Thu Feb 01, 2018 3:50 am
Forum: XBMC4XBOX General Help and Support
Topic: Startup playlist not using home window
Replies: 0
Views: 525

Startup playlist not using home window

Using confluence skin, i'd like my playlist to start when using programs as my default startup window. I tried editing the startup.xml and changed home to programs thinking that would do it (similarly to changing it in custom_menu_loader in XBMC4Gamers which worked), but i'm striking out. Any advice...
by skeletor64
Mon Dec 11, 2017 10:05 pm
Forum: Project Site / Forum Development
Topic: XBMC4Gamers (Pet project)
Replies: 192
Views: 91058

Re: XBMC4Gamers (Pet project)

This skin is great - love the fanart and synopsis. Have a question regarding playlist at startup. I have no issue creating the playlist, and when I have startup window set as home (in settings), the skin boots into my games folder and plays the tunes. However, I prefer booting to my programs page an...
by skeletor64
Thu Aug 17, 2017 8:13 pm
Forum: XBOX Modding
Topic: Sound at splash, no sound after
Replies: 8
Views: 1687

Re: Sound at splash, no sound after

Xbox Dash is at its default. Stereo not mono, and the other two settings disabled (one for surround sound). I use the same tv for all of my builds, never had this happen with sound and have probably done over 30 boxes. Definitely perplexing. What your saying makes perfect sense just don't know what ...
by skeletor64
Thu Aug 17, 2017 3:21 am
Forum: XBOX Modding
Topic: Sound at splash, no sound after
Replies: 8
Views: 1687

Re: Sound at splash, no sound after

We'll, cleaned my ports again, TSOP flashed the Bios, put in a fresh drive, still no sound. Sound only works at Xbox splash/flubbed. How can this be? I've searched numerous forums and can't find a single post with this issue. Suppose this unit will become spare parts box. Any ideas?
by skeletor64
Sun Aug 13, 2017 9:29 pm
Forum: XBOX Modding
Topic: Sound at splash, no sound after
Replies: 8
Views: 1687

Re: Sound at splash, no sound after

I'm going to TSOP, update the bios and swap the drive. Hopefully it will magically come back on. I searched online and don't even see anyone else having this issue.
by skeletor64
Sun Aug 13, 2017 6:58 pm
Forum: XBOX Modding
Topic: Sound at splash, no sound after
Replies: 8
Views: 1687

Re: Sound at splash, no sound after

Here's the thing, I didn't even put XBMC on it yet. It was doing it on the main Microsoft dashboard before I softmodded. Right now it has unleashX, and haven't done anything further yet.
by skeletor64
Sat Aug 12, 2017 11:57 pm
Forum: XBOX Modding
Topic: Sound at splash, no sound after
Replies: 8
Views: 1687

Sound at splash, no sound after

Title sort of says it all. Sound works on boot/splash screen then no sound after that. Not while playing discs or anything. Any suggestions?

Have tried multiple component cables
by skeletor64
Mon Jul 17, 2017 5:48 pm
Forum: XBOX Modding
Topic: How would I go about painting my Xbox?
Replies: 2
Views: 725

Re: How would I go about painting my Xbox?

I've been doing a bunch of case mods, and have had success using Krylon Fusion (For plastic) Spray paint. First thing is cleaning the case after you take everything apart (I run through the dishwasher). Mask what you don't want painted (if that applies to you), and spray away. Don't overspray, light...
by skeletor64
Tue Mar 07, 2017 6:42 am
Forum: XBOX Modding
Topic: SATA Adaptor Compatibility thread
Replies: 208
Views: 82897

Re: SATA Adaptor Compatibility thread

Seems odd that you have to tap anything to establish a connection. I use both the startech red ones but recently have been buying the HDR green ones. Have had decent luck so far. https://www.amazon.com/dp/B00JVUXMRI/ref=cm_sw_r_oth_api_WyKVyb55Q7KG0 After I connect it I'll use a little electrical ta...
by skeletor64
Mon Mar 06, 2017 7:39 am
Forum: XBOX Modding
Topic: xbox data corruption
Replies: 10
Views: 1724

Re: xbox data corruption

coinops8 seems to run fine when its on f or g by itself...just when I start to add games ..... or if I put the games first then coinops then coinops messes up.... you should put CoinOps on 1 partition. Make sure your videos and games are all in their appropriate folders. If you have 4096 items in a...
by skeletor64
Mon Mar 06, 2017 7:29 am
Forum: XBOX Modding
Topic: Cloning for multiple builds ?
Replies: 38
Views: 18340

Re: Cloning for multiple builds ?

Are you using the Ndure splintercell softmod, I was reading up a little bit on config magic and it said something about not having virtual eprom. Mech Assault has always been my exploitable game of choice, and I'm using something called Ultimate Xbox Exploit, or more commonly referred to as UXE. Fr...
by skeletor64
Tue Feb 28, 2017 9:06 pm
Forum: XBOX Modding
Topic: Cloning for multiple builds ?
Replies: 38
Views: 18340

Re: Cloning for multiple builds ?

Are you using the Ndure splintercell softmod, I was reading up a little bit on config magic and it said something about not having virtual eprom.
by skeletor64
Tue Feb 28, 2017 8:16 am
Forum: XBOX Modding
Topic: Cloning for multiple builds ?
Replies: 38
Views: 18340

Re: Cloning for multiple builds ?

Thank you for spelling out your process, it's definitely giving me a lot to think about. I haven't used configmagic (at least not yet) so pardon my ignorance. I gather that it allows you to basically change the hdd key on all your target boxes, and you are leaving those systems softmodded? I underst...
by skeletor64
Mon Feb 27, 2017 11:59 pm
Forum: XBOX Modding
Topic: Cloning for multiple builds ?
Replies: 38
Views: 18340

Re: Cloning for multiple builds ?

No apologies necessary, thank you for your continued hard work on this program. I look forward to seeing the revision when it becomes ready.
by skeletor64
Mon Feb 27, 2017 3:37 am
Forum: XBOX Modding
Topic: Cloning for multiple builds ?
Replies: 38
Views: 18340

Re: Cloning for multiple builds ?

Drives 3 and 4 just completed, impressive speeds for the cloning, but the F drive was not cloned properly. All of my F drive content was missing, and all of my G drive was intact. It didn't handle the partition sizes correctly. Byte by byte is definitely the way to go. Any details? The cloning code...
by skeletor64
Mon Feb 27, 2017 3:33 am
Forum: XBOX Modding
Topic: Cloning for multiple builds ?
Replies: 38
Views: 18340

Re: Cloning for multiple builds ?

Ran across this post as I'm cloning a drive right this moment, (first of three 2tb drives). As for advice about zeroing the unique hdd key, yes, it makes life a lot easier but Rocky's right and you gotta watch out for softmods that use all that funny virtual stuff (I hate that). I zero out the key ...
by skeletor64
Mon Feb 20, 2017 5:44 pm
Forum: XBOX Modding
Topic: Cloning for multiple builds ?
Replies: 38
Views: 18340

Re: Cloning for multiple builds ?

when I did C,E, F, & G, F did not partition properly. The F partition was small , like 12 or 13 gb's, and the G partition had all the rest of the Space. So basically, F was missing all of its content. G had its content. I ended up reformatting F & G and Ftping over on drive 3. Drive 4 I haven't chec...
by skeletor64
Sun Feb 19, 2017 3:12 am
Forum: XBOX Modding
Topic: Cloning for multiple builds ?
Replies: 38
Views: 18340

Re: Cloning for multiple builds ?

Drives 3 and 4 just completed, impressive speeds for the cloning, but the F drive was not cloned properly. All of my F drive content was missing, and all of my G drive was intact. It didn't handle the partition sizes correctly. Byte by byte is definitely the way to go.
by skeletor64
Fri Feb 17, 2017 2:29 pm
Forum: XBOX Modding
Topic: Cloning for multiple builds ?
Replies: 38
Views: 18340

Re: Cloning for multiple builds ?

Just wanted to give a quick update. The first drive cloned perfectly fine using bit by bit. However, as mentioned it was very slow running at about 6 MB per second. Now that I have two working upgraded hard drives, I'm using both of those systems to clone two more drives. This time I selected C, E, ...