F:\Games Folder Content Disappeared

XBOX, but not XBMC4XBOX related discussion
Post Reply
Coldly-Indifferent
Posts: 202
Joined: Thu Mar 19, 2015 4:01 am
Has thanked: 31 times
Been thanked: 27 times

F:\Games Folder Content Disappeared

Post by Coldly-Indifferent » Wed Jun 13, 2018 1:10 pm

I'd not been doing anything, just finished playing a couple of Xbox games installed on the HDD in F:\Games. I backed up the saves for that session as I always do and then decided to transfer the full DLC pack installer into F:\Apps that I'd FTPed to a temporary folder on F:\ earlier in the day.

At some point I went back to F:\Games to check what games I had which had DLC available and I was 'surprised' to find the folder appeared empty. I went to the UnleashX main dash and tried launching Games and, again, nothing. I tried other dashes including XBMC4Xbox all with the same result.

The F:\Games folder is still there, everything else on F:\ is still there and working: Emulators, HomeBrew games, Apps, various archives etc. It is just the contents of the F:\Games folder that are 'missing'.

I hoped it was a reporting issue so shutdown and restarted............................no change.:(

Here's the maddening thing: the volume occupied by the games is clearly still there. The 320GB HDD has a total F:\drive size of around 290GB (AFAIK correctly formatted with Chimp 32K) and it is still showing the free space of about 40GB it had were the games still there.

That suggests whatever has gone wrong the F:\Games folder contents ARE still there but have some sort of corruption. Maybe its just an indexing ID but the bottom line is they're not being recognised as games now by UnleashX or any other dash.

Obviously I still searched through all the existing folders on F:\ in case the games had been moved. I think ;) would have noticed that and as I feared wherever they are on F:\ they are invisible to the Xbox.

That is a big problem; it would be bad enough having to reinstall 30+ games (>100GB) but as it is I can not see any way around having to wipe and reformat F:\ which means all (100GB) of the other stuff there will have to reinstalled too. I have backups but that is still a very big task.

If anyone can come up with a solution that will fix this totally unexpected problem without nuking the entire contents of F:\ I'd appreciate some advice.


EDIT

XBPartitioner v1.3 is showing ER against the partition 6 the F:\drive and I've just exceed the 16K 250GB content limit. Too much of coincidence and explains some other things too. :(

How it happened I do not know because I'm certain the F:\ drive was extended partitioned with Chimp although it might have been Chimp 2618 rather than Rocky5's updates. Did/does Chimp 2618 have a partitioning problem beyond 250GB?

Is there a way to check particular partition sizes with XBPartitioner as Chimp, even the latest, won't show the partition table in certain circumstances, as in this case?

Also, how do I reformat the F:\ drive to 32K without destroying the existing content? Please tell me that is possible, if it is. :)

Post Reply