Sound at splash, no sound after

Discussion about Modding the XBOX, including hardware and software hacks.
Post Reply
skeletor64
Posts: 38
Joined: Sat Oct 01, 2016 4:19 am
Has thanked: 3 times

Sound at splash, no sound after

Post by skeletor64 » Sat Aug 12, 2017 11:57 pm

Title sort of says it all. Sound works on boot/splash screen then no sound after that. Not while playing discs or anything. Any suggestions?

Have tried multiple component cables

hawsey
Posts: 498
Joined: Tue Jul 17, 2012 8:25 pm
Has thanked: 47 times
Been thanked: 30 times

Re: Sound at splash, no sound after

Post by hawsey » Sun Aug 13, 2017 8:28 am

Have you not just got Xbmc muted or turned down within Xbmc ?

Sent from my Moto G (4) using Tapatalk


Coldly-Indifferent
Posts: 94
Joined: Thu Mar 19, 2015 4:01 am
Has thanked: 17 times
Been thanked: 6 times

Re: Sound at splash, no sound after

Post by Coldly-Indifferent » Sun Aug 13, 2017 1:45 pm

Yes, that is often the most common and embarrassing cause of the 'problem'. It is so easy just to move the right stick of the controller (up/down = volume control) when you're on the main dash playing music or whatever and completely mute the audio.

I don't think the controller has a separate, specific mute key but if you're using the Remote: key (9) does that.

What I didn't know, and why the trouble may actually be something else, is that the main dash muting extended into games.

skeletor64
Posts: 38
Joined: Sat Oct 01, 2016 4:19 am
Has thanked: 3 times

Re: Sound at splash, no sound after

Post by skeletor64 » Sun Aug 13, 2017 6:58 pm

Here's the thing, I didn't even put XBMC on it yet. It was doing it on the main Microsoft dashboard before I softmodded. Right now it has unleashX, and haven't done anything further yet.

hawsey
Posts: 498
Joined: Tue Jul 17, 2012 8:25 pm
Has thanked: 47 times
Been thanked: 30 times

Re: Sound at splash, no sound after

Post by hawsey » Sun Aug 13, 2017 9:26 pm

Very strange ! Maybe try updating the mod

Sent from my Moto G (4) using Tapatalk


skeletor64
Posts: 38
Joined: Sat Oct 01, 2016 4:19 am
Has thanked: 3 times

Re: Sound at splash, no sound after

Post by skeletor64 » Sun Aug 13, 2017 9:29 pm

I'm going to TSOP, update the bios and swap the drive. Hopefully it will magically come back on. I searched online and don't even see anyone else having this issue.

skeletor64
Posts: 38
Joined: Sat Oct 01, 2016 4:19 am
Has thanked: 3 times

Re: Sound at splash, no sound after

Post by skeletor64 » Thu Aug 17, 2017 3:21 am

We'll, cleaned my ports again, TSOP flashed the Bios, put in a fresh drive, still no sound. Sound only works at Xbox splash/flubbed. How can this be? I've searched numerous forums and can't find a single post with this issue. Suppose this unit will become spare parts box. Any ideas?

BCFosheezy
Posts: 1
Joined: Thu Aug 17, 2017 11:06 am
Contact:

Re: Sound at splash, no sound after

Post by BCFosheezy » Thu Aug 17, 2017 11:14 am

skeletor64 wrote:
Thu Aug 17, 2017 3:21 am
We'll, cleaned my ports again, TSOP flashed the Bios, put in a fresh drive, still no sound. Sound only works at Xbox splash/flubbed. How can this be? I've searched numerous forums and can't find a single post with this issue. Suppose this unit will become spare parts box. Any ideas?
Go into your original xbox dashboard and change your audio to match the way it's connected. It's possible that you're trying to output audio encoded in a way that your tv or receiver cannot decode. The bootup animation uses direct hardware calls and has not yet switched to whatever audio mode your settings are set to. This is most likely why it works during boot, but not after.

skeletor64
Posts: 38
Joined: Sat Oct 01, 2016 4:19 am
Has thanked: 3 times

Re: Sound at splash, no sound after

Post by skeletor64 » Thu Aug 17, 2017 8:13 pm

Xbox Dash is at its default. Stereo not mono, and the other two settings disabled (one for surround sound). I use the same tv for all of my builds, never had this happen with sound and have probably done over 30 boxes. Definitely perplexing. What your saying makes perfect sense just don't know what else to do about it.

Post Reply