Two Consoles, Two Errors

If you need any help with XBMC4XBOX, such as installing or using the software, please post it in here.
Post Reply
AintNoThang
Posts: 1
Joined: Tue Apr 18, 2017 2:54 am

Two Consoles, Two Errors

Post by AintNoThang » Tue Apr 18, 2017 3:06 am

Hey there gang!

I did a ton of Google searched and used the search function here, but wasn't able to find these topics from an updated source - most of the sources I found were from ~8 years ago. My apologies if this has been asked dozens of times before.

I picked up a pair of Xboxes from a secondhand store and setup to throw a quick softmod on it, but when I load up the first box I get an error that the console is trying to connect to Xbox Live, then it states Xbox Live is not responding. I suspect that somebody screwed up a previous softmod, and that's why it's doing it. I've tried swapping out disk drives for ones that I know work, but this darn thing won't boot a single game. I specifically tried Splinter Cell for the exploit and Halo 2 to see if maybe it would get the updated dash. No go. Are there any steps I can try to fix this, or is a hotswap method going to be the only way to get this darn thing unlocked and fixed?

For the second one, the same thing I suspect happened with a buggered mod, as the console throws an error code "16." I'm hoping for a simple fix for the two of these, as I have never messed around with using a mod chip on any mods I've done, and I've done well over 100 in the past years, but never have I come across these errors before. Thank you all greatly for any input or advice you could provide.

Post Reply

Who is online

Users browsing this forum: No registered users and 0 guests