ftp not working ! help please!

If you need any help with XBMC4XBOX, such as installing or using the software, please post it in here.
Post Reply
Posts: 21
Joined: Thu Dec 29, 2016 5:30 am
Has thanked: 4 times

ftp not working ! help please!

Post by scimitar777 » Wed Jan 11, 2017 2:53 am

ok so i went from using SID v5.11 final used hexen to install xbmc and boom can't ftp anymore couldn't get anything to work file zilla file commander (via unleashx dashboard dont know how to do any of it through xmbc)

then i decide maybe ill do my tsop did that used hexen again 256k bios 4981 got xectuter2 now used chimp to clone a unlockable drive and got it working so i got that upgrade still can't FTP anything! not sure whats wrong ever sense i did xbmc through hexen i cant use unleash at all anymore even tried the ftp tool from unleash x and it told me it won't work due to a bug in the build or something idk then tried file explorer because the window mentions this went hit the button but no option available :cry:

i am going crazy at this point. glad to finally get the tsop and have the bigger drive that can't be locked working thanks to tsop flash.

i feel like i am in the ball park just can't figure it out help is seriously needed at this point if i can't ftp then all i have is a basic xbox again with a large drive...(which wasn't the purpose of all the mods..)

Post Reply