Hardmoded Xbox Won't Run Games

Discussion about Modding the XBOX, including hardware and software hacks.
Post Reply
User avatar
johnvmc23
Posts: 3
Joined: Mon Jun 21, 2021 2:46 am
Contact:

Hardmoded Xbox Won't Run Games

Post by johnvmc23 »

I recently acquired an old Xbox model 1.6 with Alladin modchip installed. I upgraded the hard drive to an old 80 GB WD model. I them installed Unleash X using an Slayers Evox dvd. The console was with a dead disk drive, so i used and old SATA drive i had laying around. Everything seemed to work fine and i managed to make the console boot into Unleash X. All the apps and emulators works just fine, but i can't manage to boot any game i tried, except for 4x4 Evolution 2. I tried everything i could, from Castlevania to Silent Hill, but the everyone of them just try to boot, then return to the UnleashX interface. I searched for this problem everywhere, but i couldn't find any tip. Can anyone help? Thank you all.
hawsey
Posts: 507
Joined: Tue Jul 17, 2012 8:25 pm
Has thanked: 47 times
Been thanked: 30 times

Re: Hardmoded Xbox Won't Run Games

Post by hawsey »

I'm sure it will be the Dvd drive , if one game works but not others .
Have you tried the original drive back in ? Some boot retail games fine but not back ups .

Sent from my VOG-L29 using Tapatalk

User avatar
johnvmc23
Posts: 3
Joined: Mon Jun 21, 2021 2:46 am
Contact:

Re: Hardmoded Xbox Won't Run Games

Post by johnvmc23 »

hawsey wrote: Mon Jun 21, 2021 10:55 pm I'm sure it will be the Dvd drive , if one game works but not others .
Have you tried the original drive back in ? Some boot retail games fine but not back ups .

Sent from my VOG-L29 using Tapatalk
The hardrive doesn't work, and the only games i have are Halo CE, Fable Lost Chapters, 4x4 Evo 2 and Genma Onimusha. The DVD drive is dead. Someone damages one of it's controllers somehow, so the drive can't even open the tray--i tried fixing the sticker, but that's not the problem, the drive ignores the command from eject button entirely. I

I managed to upgrade the hard drive and install XBMC using a PC Disk Drive, tough, but it can't read original disks, so i tried installing them on the hard drive via FTP, but, as i said, the only game that boots is 4x4 Evo 2. Any other game makes the console returns to XBMC dash and don't start.
hawsey
Posts: 507
Joined: Tue Jul 17, 2012 8:25 pm
Has thanked: 47 times
Been thanked: 30 times

Re: Hardmoded Xbox Won't Run Games

Post by hawsey »

Ok I'm not sure then , someone Is sure to know .

Sent from my VOG-L29 using Tapatalk

Coldly-Indifferent
Posts: 381
Joined: Thu Mar 19, 2015 4:01 am
Has thanked: 59 times
Been thanked: 45 times

Re: Hardmoded Xbox Won't Run Games

Post by Coldly-Indifferent »

It's a v1.6 so there is a possibility it is a 480p issue and your TV doesn't support 480i via Component or whatever cable type you're using.

Fable is definitely one of the games on the v1.6 480p patch list but not sure about The Lost Chapters version.

https://www.youtube.com/watch?v=PZzFDJrN7W8

Rocky5's v1.6 480p patch list I do not think is comprehensive and some of the games in the problem list may be region specific rather than general or have other unidentified trigger issues. For example PAL Secret Weapons Over Normandy doesn't freeze on my chipped v1.6 and appears to be displaying in 480p.

I can't be 100% sure of that as my TV does not provide resolution information but the last time I played it when I swapped between 480i and 480p the latter, very clearly, looked better and didn't freeze at all.

The failure to read original discs suggests the increasingly common ageing DVD drive problems but all those games should work if installed to the HDD correctly, ACL patched and, where necessary, v1.6 480p patched.

How, where and from what source (download?) did you install them on the HDD?
User avatar
johnvmc23
Posts: 3
Joined: Mon Jun 21, 2021 2:46 am
Contact:

Re: Hardmoded Xbox Won't Run Games

Post by johnvmc23 »

Coldly-Indifferent wrote: Tue Jun 22, 2021 12:53 pm It's a v1.6 so there is a possibility it is a 480p issue and your TV doesn't support 480i via Component or whatever cable type you're using.

Fable is definitely one of the games on the v1.6 480p patch list but not sure about The Lost Chapters version.

https://www.youtube.com/watch?v=PZzFDJrN7W8

Rocky5's v1.6 480p patch list I do not think is comprehensive and some of the games in the problem list may be region specific rather than general or have other unidentified trigger issues. For example PAL Secret Weapons Over Normandy doesn't freeze on my chipped v1.6 and appears to be displaying in 480p.

I can't be 100% sure of that as my TV does not provide resolution information but the last time I played it when I swapped between 480i and 480p the latter, very clearly, looked better and didn't freeze at all.

The failure to read original discs suggests the increasingly common ageing DVD drive problems but all those games should work if installed to the HDD correctly, ACL patched and, where necessary, v1.6 480p patched.

How, where and from what source (download?) did you install them on the HDD?
Thanks for helping, but i doubt this is the problem. It isn't an 1.6 motherboard, it has an 1.1 motherboard. The games don't present any problem trying to boot, they simply do not boot and reset the console to the dashboard--except for 4x4 Evolution, which, for some reason, runs fine without any problems. I got some games from Classic Archives just to see if there was any problems with my rips, but none of them worked, all presenting the same problem. I them opened the console, removed the chip, them remade the sold on all the points but, again, nothing changed--i almost fucked up, since the heat gun i used made of the small capacitors next to the chip fly away, but i was lucky enough to retrieve it and reinstall it to it's place. My bet is that perhaps the modchip is problematic, or maybe the hdd is faulty. Anyway, i don't the have means to fix these anytime soon, so i guess i'll just live it as it is. What bothers me the most is that all apps, dashboards and emulators worked flawlessly.

I've read some people talking about some faulty hdds having problems with partitioning E:/, but i couldn't understand exactly why that was problematic.
User avatar
professor_jonny
Posts: 1270
Joined: Thu Jul 05, 2012 5:41 am
Location: New Zealand
Has thanked: 66 times
Been thanked: 190 times

Re: Hardmoded Xbox Won't Run Games

Post by professor_jonny »

Maybee it is a bad hdd ?
Post Reply