XBMCEmustation on Softmodded 1.4

If you need any help with XBMC4XBOX, such as installing or using the software, please post it in here.
Post Reply
Kevin G.
Posts: 34
Joined: Mon Mar 10, 2014 3:41 am
Location: North Carolina, USA
Has thanked: 8 times
Been thanked: 1 time

XBMCEmustation on Softmodded 1.4

Post by Kevin G. »

Hey everyone. Hope this gets some attention...things are pretty bleak around here.

I had decided recently, after being out of the game for quite a few years...to dig out my old softmod 1.4 (Hexen disc, and updated several times, finally with the last iteration of XBMC with Dom's Origin on it for the dash). I enjoy tinkering, and had installed ZSNEXBOX 3.5 as well for my daughter and my (then) 9 year old son. He's now 14, and loves all things Xbox. I have dusted off this old beast, upgraded with Rocky5 upgrade tool on the disc.

After watching several videos, and tutorials, have decided upon XBMCEmustation as my main front end, and have had nothing but trouble since. I was finally able to install one of the XBMCE pre-build as the dashboard via FTP, as doing so with the disc returned an error, every time. (Also did the same with Xbmc4Xbox installing as dash...) both would run as an application, but neither as a dashboard.

I updated the downloader, downloaded a couple things, refreshed the menu, and no emulators appeared to populate at all. I put a ROM and several Emulators on my PC, FTP'd them over and refreshed...nothing. Any of the downloaded .zip did not show up anywhere that I could find. (though they said were installed successfully....) I had moved the Emulator/Media/Rom folders to another partition, per the videos, and corrected the file paths via XBMCE "other settings" the files were there, every time I looked. but nothing would populate. Basically, I'm lost.

I'm certain it's something I'm doing...(or NOT doing). but have no clue how to proceed from here. I have since deleted the files that I installed over the weekend, and am at the point that I would just like to make a fresh start, but Rocky5's disc preserves everything from previous versions... I even thought that I would restore to stock, and begin again, but Rocky5 errors out when I do this too...

Looking for any help here, even a video link is fine...Tried Rocky5's videos, but my apologies...I can barely understand anything he says, and the vocal volume is so low on his vids...that it's pretty futile for me to get much out of them.


not sure if XBMC4Gamers is a better choice and just put Emulators in their standard folder structure, and call it good...


Thank you in advance, as always...
Kevin G.
Posts: 34
Joined: Mon Mar 10, 2014 3:41 am
Location: North Carolina, USA
Has thanked: 8 times
Been thanked: 1 time

Re: XBMCEmustation on Softmodded 1.4

Post by Kevin G. »

Nobody has set up XBMCEmustation?
Post Reply