XBMC video intro

If you need any help with XBMC4XBOX, such as installing or using the software, please post it in here.
Post Reply
User avatar
AwesomeNurd
Posts: 332
Joined: Mon Jul 30, 2012 3:01 pm
Location: London, United Kingdom
Has thanked: 22 times
Been thanked: 10 times

XBMC video intro

Post by AwesomeNurd » Sat Mar 23, 2013 4:15 pm

Hi, is it possible to put a 10 seconds video instead of the XBMC splash screen when I start XBMC?
Cheers.

whufclee
Posts: 922
Joined: Tue Jul 17, 2012 5:42 pm
Location: Essex, UK
Has thanked: 18 times
Been thanked: 109 times
Contact:

Re: XBMC video intro

Post by whufclee » Sat Mar 23, 2013 4:18 pm

You can add an intro if you want, the slik skin has this option built in. However it will only replace the splash screen and not the flubber. The only way of getting rid of flubber is modchip/tsop.

User avatar
AwesomeNurd
Posts: 332
Joined: Mon Jul 30, 2012 3:01 pm
Location: London, United Kingdom
Has thanked: 22 times
Been thanked: 10 times

Re: XBMC video intro

Post by AwesomeNurd » Sat Mar 23, 2013 4:25 pm

I was thinking about putting this video, nice and smooth.




Is it only possible with that skin?? Cuz I use PMIII or Confluence.

PS: How can I embed the YouTube video in my post??
Last edited by AwesomeNurd on Sat Mar 23, 2013 5:59 pm, edited 1 time in total.

User avatar
BuZz
Site Admin
Posts: 1889
Joined: Wed Jul 04, 2012 12:50 am
Location: UK
Has thanked: 62 times
Been thanked: 422 times
Contact:

Re: XBMC video intro

Post by BuZz » Sat Mar 23, 2013 5:52 pm

LastGeeko wrote: PS: How can I embed the YouTube video in my post??
use this url format.

Code: Select all

[youtube]http://www.youtube.com/watch?v=nY7GnAq6Znw[/youtube]

User avatar
AwesomeNurd
Posts: 332
Joined: Mon Jul 30, 2012 3:01 pm
Location: London, United Kingdom
Has thanked: 22 times
Been thanked: 10 times

Re: XBMC video intro

Post by AwesomeNurd » Sat Mar 23, 2013 6:00 pm

Cheers mate.

User avatar
sixties keith
Posts: 524
Joined: Wed Aug 01, 2012 9:30 am
Has thanked: 24 times
Been thanked: 29 times

Re: XBMC video intro

Post by sixties keith » Sun Mar 24, 2013 11:32 am

i used a newer bios to remove the flubber.

i then used the advancedsettings file to play my own start up video. this worked a treat however the odd time it will show the working icon for a split second before playing the video.

as for the skin im using the custom confluence lite skin hope this helps
Image

120gb hdd, vinyl magma skin, front lights, side strip lights, clear jewel mod with lights, ir dongle mod, hdd indicator. X3 with LCD many mods inc custom x3 jewel.

User avatar
AwesomeNurd
Posts: 332
Joined: Mon Jul 30, 2012 3:01 pm
Location: London, United Kingdom
Has thanked: 22 times
Been thanked: 10 times

Re: XBMC video intro

Post by AwesomeNurd » Sun Mar 24, 2013 3:32 pm

Is there a way I can use it with PMIII or Confluence?

User avatar
sixties keith
Posts: 524
Joined: Wed Aug 01, 2012 9:30 am
Has thanked: 24 times
Been thanked: 29 times

Re: XBMC video intro

Post by sixties keith » Sun Mar 24, 2013 8:42 pm

im unsure about pm3 tbh mate but id give it a go. as for confluence yea it does as i used it on it myself before i switched to he lite/mod version.
Image

120gb hdd, vinyl magma skin, front lights, side strip lights, clear jewel mod with lights, ir dongle mod, hdd indicator. X3 with LCD many mods inc custom x3 jewel.

captainsensation
Posts: 155
Joined: Sat May 18, 2013 5:12 pm
Has thanked: 21 times
Been thanked: 4 times

Re: XBMC video intro

Post by captainsensation » Thu Jul 11, 2013 7:34 pm

sixties keith wrote:i used a newer bios to remove the flubber.

i then used the advancedsettings file to play my own start up video. this worked a treat however the odd time it will show the working icon for a split second before playing the video.

as for the skin im using the custom confluence lite skin hope this helps
what code did you put in the advancedsettings?

User avatar
sixties keith
Posts: 524
Joined: Wed Aug 01, 2012 9:30 am
Has thanked: 24 times
Been thanked: 29 times

Re: XBMC video intro

Post by sixties keith » Sat Jul 13, 2013 1:00 pm

Code: Select all

<window>
   <defaultcontrol always="true">10</defaultcontrol>
   <allowoverlay>no</allowoverlay>
   <controls>
      <control type="button" id="10">
         <description>trigger</description>
              <onfocus>Skin.SetBool(Startup)</onfocus>
         <onfocus>ReplaceWindow(Home)</onfocus>
         <texturenofocus>-</texturenofocus>
         <texturefocus>-</texturefocus>
         <animation effect="fade" delay="0"
end="100">Focus</animation>
         <onfocus>XBMC.PlayMedia(F:\Apps\XBMC\media\splash.wmv)</onfocus>
         <visible>!Skin.HasSetting(Use_Startup_Playlist)</visible>
      </control>
      <control type="button" id="10">
         <description>trigger with startup Playlist</description>
                   <onfocus>Skin.SetBool(Startup)</onfocus>
                   <onfocus>XBMC.PlayMedia($INFO[Skin.String(Startup_Playlist_Path)])</onfocus>
         <onfocus>ReplaceWindow(Home)</onfocus>
         <texturenofocus>-</texturenofocus>
         <texturefocus>-</texturefocus>
         <animation effect="fade" delay="0"
end="100">Focus</animation>
         <onfocus>XBMC.PlayMedia(F:\Apps\XBMC\media\splash.wmv)</onfocus>
         <visible>Skin.HasSetting(Use_Startup_Playlist)</visible>
      </control>
      <control type="image">
         <description>Background image</description>
         <posx>0</posx>
         <posy>0</posy>
         <width>1280</width>
         <height>760</height>
         <texture>background-startup.png</texture>
         <animation effect="fade" end="0"
time="0">WindowClose</animation>
         <onfocus>XBMC.PlayMedia(F:\Apps\XBMC\media\splash.wmv)</onfocus>
      </control>
   </controls>
</window>

The video must be called splash.wmv as far as i can remember and from this code - <onfocus>XBMC.PlayMedia(F:\Apps\XBMC\media\splash.wmv)</onfocus> - this will have to be changed if you video isnt in the F partiton.

Also note that i did this a few years back ona far older build so am unsure of the results on the current stable or beta builds. hope this helps mate


The video i used -

Image

120gb hdd, vinyl magma skin, front lights, side strip lights, clear jewel mod with lights, ir dongle mod, hdd indicator. X3 with LCD many mods inc custom x3 jewel.

captainsensation
Posts: 155
Joined: Sat May 18, 2013 5:12 pm
Has thanked: 21 times
Been thanked: 4 times

Re: XBMC video intro

Post by captainsensation » Mon Jul 15, 2013 6:59 am

did not work for me, perhaps i am missing something. I 'thank' you anyways though.

User avatar
sixties keith
Posts: 524
Joined: Wed Aug 01, 2012 9:30 am
Has thanked: 24 times
Been thanked: 29 times

Re: XBMC video intro

Post by sixties keith » Mon Jul 15, 2013 8:52 pm

as i said it was used on an older build so the new revision may be causing problems. a few things to make sure - the path is pointing to the right place (where the video is) and that the video is called splash.wmv .

also i dont think all videos work so try the one i used as it defo working. if all else fails do you adjustments and try and run it again while using debug then post to paste bin and provide a link. hope this helps mate
Image

120gb hdd, vinyl magma skin, front lights, side strip lights, clear jewel mod with lights, ir dongle mod, hdd indicator. X3 with LCD many mods inc custom x3 jewel.

iceman-uk
Posts: 21
Joined: Sat Jul 20, 2013 11:22 am
Been thanked: 1 time

Re: XBMC video intro

Post by iceman-uk » Sun Jul 28, 2013 11:15 am

sixties keith wrote:i used a newer bios to remove the flubber.
Sorry to bump an old topic. I am interested in removing flubber completely. Sometimes I have to put the TV volume on high because a movie/tv file volume is low and when turning on the Xbox at night the flubber can disturb people.

Can anyone point me to a good reliable guide for doing this?

Thanks

captainsensation
Posts: 155
Joined: Sat May 18, 2013 5:12 pm
Has thanked: 21 times
Been thanked: 4 times

Re: XBMC video intro

Post by captainsensation » Mon Jul 29, 2013 2:36 pm

iceman-uk wrote:
sixties keith wrote:i used a newer bios to remove the flubber.
Sorry to bump an old topic. I am interested in removing flubber completely. Sometimes I have to put the TV volume on high because a movie/tv file volume is low and when turning on the Xbox at night the flubber can disturb people.

Can anyone point me to a good reliable guide for doing this?

Thanks
If you have x2 5035 bios you can use the config app to create an .ini file that will allow you to remove flubber, change colors, fan speed, etc. I think ind bios has a config app that may do the same.

iceman-uk
Posts: 21
Joined: Sat Jul 20, 2013 11:22 am
Been thanked: 1 time

Re: XBMC video intro

Post by iceman-uk » Mon Jul 29, 2013 10:08 pm

captainsensation wrote:
iceman-uk wrote:
sixties keith wrote:i used a newer bios to remove the flubber.
Sorry to bump an old topic. I am interested in removing flubber completely. Sometimes I have to put the TV volume on high because a movie/tv file volume is low and when turning on the Xbox at night the flubber can disturb people.

Can anyone point me to a good reliable guide for doing this?

Thanks
If you have x2 5035 bios you can use the config app to create an .ini file that will allow you to remove flubber, change colors, fan speed, etc. I think ind bios has a config app that may do the same.
So if I understand you right, this cannot be done WITHOUT a chip?

User avatar
nidge
Posts: 472
Joined: Fri Jul 27, 2012 8:29 pm
Location: Norfolk, United Kingdom
Has thanked: 24 times
Been thanked: 26 times
Contact:

Re: XBMC video intro

Post by nidge » Tue Jul 30, 2013 2:51 pm

How about this idea?
BTW i just found the video on YouTube all credit to the original author :)

http://www.theoriginalxboxshoppe.weebly.com
http://www.ebid.net/uk/stores/Computers-and-Consoles


Crystal Xbox v1.4, Xecuter 3, 500gb sata hard disk, 1ghz CPU, 128mb RAM, HD component 720p, blue LED's.
Crystal Xbox v1.4, Xecuter 3, 320gb sata hard disk, stock CPU, 128mb RAM, HD component 720p.

Post Reply