Xphazer TeamSpeak Server

Announcements about XBMC4XBOX
User avatar
xman
Posts: 1286
Joined: Wed Jul 04, 2012 2:30 pm
Location: Sydney, Australia
Has thanked: 55 times
Been thanked: 167 times

Re: Xphazer TeamSpeak Server

Post by xman » Fri Sep 08, 2017 10:30 am

Cool Nex, need to catch up on TeamSpeak when it gets loaded again.

Speak soon aye.

Steve

User avatar
Nextelhalo
Posts: 725
Joined: Wed Jul 04, 2012 5:55 am
Location: Yoyorast Island
Has thanked: 61 times
Been thanked: 77 times

Re: Xphazer TeamSpeak Server

Post by Nextelhalo » Mon Sep 25, 2017 5:16 am

Looking forward to it. Going to attempt my first IDE to SATA adapter and drive soon, might need some help if I run into problems.

EDIT: Got it going last night with a WD 750GB black drive, had to play with the jumper settings on the adapter but now all seems well. Initial boot times are slower but who cares. This makes my 1.4GHZ Trusty soooooooo much better. Looking forward to loading it up and trying out Xmugen on it. Thanks to all for keeping the SATA to IDE Compatibility thread alive, helped alot. I used a " Kingwin ADP-06 Bridge Board SATA to IDE (PATA) Adapter 7+15 Pin SATA" with an 80 pin IDE cable.
Halo LE Blue (Japan Black jewel) v1.0 1.0GHZ Trusty 128 RAM 640GB Blue-White P/E LED's
White v1.4 X3 CE with X3 CP 500GB Blue-white P/E LED's Blue Jewel
Debug kit untouched

User avatar
xman
Posts: 1286
Joined: Wed Jul 04, 2012 2:30 pm
Location: Sydney, Australia
Has thanked: 55 times
Been thanked: 167 times

Re: Xphazer TeamSpeak Server

Post by xman » Tue Jan 30, 2018 1:50 am

Nextelhalo wrote:
Mon Sep 25, 2017 5:16 am
Looking forward to it. Going to attempt my first IDE to SATA adapter and drive soon, might need some help if I run into problems.

EDIT: Got it going last night with a WD 750GB black drive, had to play with the jumper settings on the adapter but now all seems well. Initial boot times are slower but who cares. This makes my 1.4GHZ Trusty soooooooo much better. Looking forward to loading it up and trying out Xmugen on it. Thanks to all for keeping the SATA to IDE Compatibility thread alive, helped alot. I used a " Kingwin ADP-06 Bridge Board SATA to IDE (PATA) Adapter 7+15 Pin SATA" with an 80 pin IDE cable.
Well where are you?

It's been to long Nex.

If I'm not on but my name is listed on TS, TS is on but the volume is down.

Leave some text and I get a notification on the TS icon...It lights up orange.. ;)

User avatar
Nextelhalo
Posts: 725
Joined: Wed Jul 04, 2012 5:55 am
Location: Yoyorast Island
Has thanked: 61 times
Been thanked: 77 times

Re: Xphazer TeamSpeak Server

Post by Nextelhalo » Tue Jan 30, 2018 4:08 pm

Right on sorry didnt know it was back up. I'll try logging on tonight to see if I can catch you guys.
Halo LE Blue (Japan Black jewel) v1.0 1.0GHZ Trusty 128 RAM 640GB Blue-White P/E LED's
White v1.4 X3 CE with X3 CP 500GB Blue-white P/E LED's Blue Jewel
Debug kit untouched

User avatar
LudviG
Posts: 267
Joined: Sun Jul 15, 2012 10:05 pm
Location: Norway
Has thanked: 29 times
Been thanked: 13 times

Re: Xphazer TeamSpeak Server

Post by LudviG » Wed Jan 31, 2018 5:33 pm

Ohhh, a ts server. I will have to try that one day :)


Sent fra min NX551J via Tapatalk

Never argue with an idiot! First he brings you down to his level, then he beats you with experience.

BarryZon
Posts: 10
Joined: Wed Jun 26, 2019 9:49 pm
Location: United Kingdom
Been thanked: 2 times
Contact:

Xphazer TeamSpeak Server

Post by BarryZon » Fri Jul 12, 2019 9:35 am

damn. sorry the power went out last night, didn't realize the TS server wasn't back up online. Next time pls email me. I'll have the server back up ASAP. Sorry for the inconvenience.

Post Reply