Youtube plugin

Requests, suggestions, support, and everything else python / plugin related.
User avatar
Kozz
Posts: 238
Joined: Wed Jul 04, 2012 4:42 am
Has thanked: 22 times
Been thanked: 51 times

Re: Youtube plugin

Post by Kozz » Thu Jul 19, 2012 1:39 am

Yeah Lee you gotta give Jans latest build a test drive some time after you unpack your suitcase, unpack his zip and toss it on your xbox :)
Image

whufclee
Posts: 922
Joined: Tue Jul 17, 2012 5:42 pm
Location: Essex, UK
Has thanked: 18 times
Been thanked: 109 times
Contact:

Re: Youtube plugin

Post by whufclee » Thu Jul 19, 2012 10:17 am

Don't worry it's on my todo list, really looking forward to trying it out but I have more pressing work matters to sort out first :cry: Damn it and now it looks like I've got to get the washing back off the line - looks as though it's going to piss it down at any minute, boooo.

User avatar
xman
Posts: 1288
Joined: Wed Jul 04, 2012 2:30 pm
Location: Sydney, Australia
Has thanked: 55 times
Been thanked: 168 times

Re: Youtube plugin

Post by xman » Thu Jul 19, 2012 10:30 am

Arr, English Olympics weather. A couple of cool strategies you Poms are trying regarding terrorist attacks on the Olympics
1- if it's raining they can't carry anything other than an umbrella and
2- the rain will put there fuses out. Us Aussies didn't think of that. :lol: :lol: :lol:

skatulskijean
Posts: 1028
Joined: Wed Jul 04, 2012 8:01 am
Has thanked: 1 time
Been thanked: 148 times

Re: Youtube plugin

Post by skatulskijean » Thu Jul 19, 2012 10:41 am

whufclee wrote:Youtube in Navi-X: Yes it works but it's very basic, definately a good backup option and of course within Navi-X you have the option of "Play All" which I personally find quite useful.

Youtube plugin: As others have mentioned the one on XAI was working before I went on holiday but I've not had chance to test since being back. Sounds as though the one with Jan's release will be the best one.

@Jan: Thanks for updating more addons, let me know if there are any you want me to add to XAI.
Have a look on my Jan's EnglishXbmc4xbox I think is nice but not perfect!

I update addons for this on next Time and make Jan'sGermanXBMC4XBOX and then i go i update The Addons and Script on XAI !
(You must give admin rights) :)
Regatrds Jan

RGB_Gamer
Posts: 42
Joined: Wed Oct 24, 2012 9:10 pm

Re: Youtube plugin

Post by RGB_Gamer » Wed Oct 31, 2012 7:22 pm

PressY4Pie wrote:um. i dont think there is a plugin for that. there is a neat program that is like 5 bucks a month called play on

http://www.playon.tv/playon/

Many PlayOn plugins on Xbox do not work or work as well as say, PlayOn running on android. The YouTube PlayOn plugin has no search option, which is a big disappointment.

User avatar
Kozz
Posts: 238
Joined: Wed Jul 04, 2012 4:42 am
Has thanked: 22 times
Been thanked: 51 times

Re: Youtube plugin

Post by Kozz » Sun Nov 11, 2012 4:23 pm

I have also tried different media "Transcoding Solutions" to get my media to play on xbox1 and .... shhhh {ps3} when I owned one for a week before returning it to the store in complete dissatisfaction,
thats just my experience others might not mind having a cpu intensive program running on a computer that needs to be powered on to re-encoding your media to an xbox friendly format, personally it feels like a great length to go just to play youtube or any other media to your xbox, when we Know that the old girl will do it nativley, with the right combination of "comands" in a script, We just need a little help to find that combination, Unless of course Jan already has YT working again, In that case Thanks Jan and carry on ;)

Cheers
Image

shago11
Posts: 12
Joined: Sat Sep 01, 2012 4:58 pm
Location: Medellin, Colombia

Re: Youtube plugin

Post by shago11 » Thu May 01, 2014 12:13 am

The plugin isn't working for me, and if i try to install from A4X Installer, the download say that error trying to Install YouTube

User avatar
sahib12
Posts: 285
Joined: Wed Jan 02, 2013 3:13 pm
Location: Liberty City
Has thanked: 8 times
Been thanked: 16 times
Contact:

Re: Youtube plugin

Post by sahib12 » Mon May 05, 2014 7:47 pm

shago11 wrote:The plugin isn't working for me, and if i try to install from A4X Installer, the download say that error trying to Install YouTube
Are you on the newest build? 3.5 beta 2?
Image

User avatar
BuZz
Site Admin
Posts: 1889
Joined: Wed Jul 04, 2012 12:50 am
Location: UK
Has thanked: 62 times
Been thanked: 422 times
Contact:

Re: Youtube plugin

Post by BuZz » Mon May 05, 2014 7:54 pm

youtube is broken on xbmc mainline also (at least partially). there is a fixed version to manually install, but it doesn't work on xbmc4xbox (yet).

Please wait until the next beta - I am currently working on improving the situation.

Kinstinct2
Posts: 27
Joined: Thu Dec 20, 2012 6:16 pm
Has thanked: 2 times
Been thanked: 2 times

Re: Youtube plugin

Post by Kinstinct2 » Sun May 25, 2014 11:42 pm

Are any of the script modules youtube uses changed from 3.3 to 3.5 beta? as on 3.3 youtube is working. Will upload if others want to try.

User avatar
BuZz
Site Admin
Posts: 1889
Joined: Wed Jul 04, 2012 12:50 am
Location: UK
Has thanked: 62 times
Been thanked: 422 times
Contact:

Re: Youtube plugin

Post by BuZz » Sun May 25, 2014 11:54 pm

YouTube got updated yesterday on the xbmc repository to v4.4.7. It can be installed via the Addons4Xbox installer. I just tested it on XBMC4XBox (Latest 3.5 Nightly - last beta is probably fine though), and I was able to log in, and play videos from my "watch later" list, as well as liked videos and search results.

I changed settings to "ask" for video resolution and put my login details in. Note it won't log in if you have google 2 step verification enabled.

NOTTHESAME
Posts: 532
Joined: Thu Aug 02, 2012 7:46 am
Has thanked: 82 times
Been thanked: 61 times

Re: Youtube plugin

Post by NOTTHESAME » Thu May 29, 2014 6:45 pm

BuZz wrote:YouTube got updated yesterday on the xbmc repository to v4.4.7. It can be installed via the Addons4Xbox installer. I just tested it on XBMC4XBox (Latest 3.5 Nightly - last beta is probably fine though), and I was able to log in, and play videos from my "watch later" list, as well as liked videos and search results.

I changed settings to "ask" for video resolution and put my login details in. Note it won't log in if you have google 2 step verification enabled.
do i need to disable this google 2 step verification, can you please tell me where its located in my settings.

User avatar
BuZz
Site Admin
Posts: 1889
Joined: Wed Jul 04, 2012 12:50 am
Location: UK
Has thanked: 62 times
Been thanked: 422 times
Contact:

Re: Youtube plugin

Post by BuZz » Thu May 29, 2014 8:02 pm

As I wrote above, it needs it switched off (if you think you have it on. - https://www.google.co.uk/search?q=disab ... entication)

NOTTHESAME
Posts: 532
Joined: Thu Aug 02, 2012 7:46 am
Has thanked: 82 times
Been thanked: 61 times

Re: Youtube plugin

Post by NOTTHESAME » Thu May 29, 2014 11:48 pm

thanks buzz, sorry, i have never seen theses settings, so they were unfamiliar,thanks again :)

NOTTHESAME
Posts: 532
Joined: Thu Aug 02, 2012 7:46 am
Has thanked: 82 times
Been thanked: 61 times

Re: Youtube plugin

Post by NOTTHESAME » Fri May 30, 2014 12:16 am

BuZz wrote:As I wrote above, it needs it switched off (if you think you have it on. - https://www.google.co.uk/search?q=disab ... entication)
my google 2 step is disabled, i set my video resolution to ask, also my login details, set my password and username.

youtube on my xbox gives me dialog

Code: Select all

False
Login Fail

User avatar
Sychose
Posts: 23
Joined: Sun Jun 01, 2014 11:21 am
Been thanked: 1 time

Re: Youtube plugin

Post by Sychose » Sun Jun 01, 2014 11:25 am

I installed v4.4.8 yesterday from the main XBMC repo, I log in successfully but the only thing I can get access to is My History, I can't access subscribed channels, favourites, watch later etc... It says: "No Results" everytime :/ Is there any solution for this? The 2 step verification is disabled in my YouTube account.

User avatar
Spongy
Posts: 97
Joined: Sun Jul 08, 2012 5:11 am
Has thanked: 16 times
Been thanked: 18 times

Re: Youtube plugin

Post by Spongy » Sun Jun 01, 2014 4:35 pm

I've been using 4.4.8 for the last couple of days and everything seems to be working. Try re-installing, including plugin data. If not fixed, post a debug log.
Last edited by Spongy on Sun Jun 01, 2014 10:59 pm, edited 1 time in total.

NOTTHESAME
Posts: 532
Joined: Thu Aug 02, 2012 7:46 am
Has thanked: 82 times
Been thanked: 61 times

Re: Youtube plugin

Post by NOTTHESAME » Sun Jun 01, 2014 9:12 pm

we got an update alright :) let me try the new version and see thanks guys for the info

NOTTHESAME
Posts: 532
Joined: Thu Aug 02, 2012 7:46 am
Has thanked: 82 times
Been thanked: 61 times

Re: Youtube plugin

Post by NOTTHESAME » Sun Jun 01, 2014 11:44 pm

NOTTHESAME wrote:we got an update alright :) let me try the new version and see thanks guys for the info
success! now it asked me last time to insert my name but it was my email which i was really confused, thanks everyone for the help :)

Post Reply