Page 1 of 1

XBMC4xbox wont boot up[SOLVED]

Posted: Sun Jan 06, 2019 11:05 pm
by MasonTM3
So I was editing a skin for xbmc4xbox through FTP, and at one point it couldnt connect so I turned it off and back on, but now it would not load. All it does is show the Xbmc4xbox logo. The skin was Xbox origins. Please Help me. And thanks in advance, also I was editing the textures. I am assuming that in the point it didn't connect some files got corrupted. NOTE: Xbmc4xbox is my dashboard and mines is softmodded.

Re: XBMC4xbox wont boot up[SOLVED]

Posted: Mon Jan 07, 2019 1:55 pm
by Coldly-Indifferent
Sorry but I find these questions left unanswered or with an unexplained solution a bit annoying when marked "Solved". You also posted the same question in another sub-forums here.

The thing is that in any search by other users having similar troubles this thread and your other one will now be listed. It will be very frustrating for anyone finding them in the future and reading the problem has been resolved but no information provided about how that was actually done.

I'd guess you used one of these solutions from the XBMC4Xbox wiki pages to reset XBMC:-

I changed to another skin, and the screen went black. Now, whenever I boot XBMC it stays black and I can't do anything!

Hold down both thumbsticks (clicked) when launching or booting XBMC. This will cause a screen to pop up asking you if you want to reset your settings (including the active skin) to the defaults. The only settings not reset by this method is the Master lock code, and the advanced settings only accessible via manual edit of XML-files, (such as advancedsettings.xml, Keymap.xml, LCD.xml, RssFeeds.xml and PartyMode.xml).

XBMC is set as my dashboard, and boots to a black screen when I turn on my XBOX. What can I do?

You can reset all XBMC settings to defaults, by holding down the two thumbsticks at startup. See more here.
If this is unsuccessful, you can force XBMC to start the Error Recovery Mode, which will give you FTP access, by holding down the White and Y button down during startup.