Page 3 of 3

Re: TMDB scraper doesn`t work

Posted: Sun Mar 25, 2018 10:17 am
by Gandalph
Hello dudes,

well I think, the problem is back again... :?

Following the last known api key from nov 2017 (http://api.themoviedb.org/3/movie/$$8?a ... lt;/url>) the authentification page replies: ({"status_code":10,"status_message":"Suspended API key: Access to your account has been suspended, contact TMDb."})

So please can anyone arrange another working key please?
Both tmdb.xml files need to be replaced/fitted with updated key...again :-\

Re: TMDB scraper doesn`t work

Posted: Sun Mar 25, 2018 10:21 am
by Dom DXecutioner
You should try the new build that was recently released; I believe that has a new key


Sent from my iPhone using Tapatalk

Re: TMDB scraper doesn`t work

Posted: Sun Mar 25, 2018 10:24 am
by Dan Dar3

Re: TMDB scraper doesn`t work

Posted: Tue Mar 27, 2018 12:27 pm
by Gandalph
Dan Dar3 wrote:
Sun Mar 25, 2018 10:24 am
@Gandalph
See this commit
https://redmine.exotica.org.uk/projects ... ions/33032
Well... thanks a lot. Did not know yet that another build was released. :lol:
Really nice work - keep going on, dudes! 8-)

Re: TMDB scraper doesn`t work

Posted: Sat Dec 22, 2018 12:10 pm
by Johnny Rico
Hello, scraper is working, but cast section is always empty in my XBMC...

Nothing appears when I go on this part of the movie information.

Do you know something about this issue ?

Should I try to delete/replace some files (while keeping all my medias infos, I hope !)

Thanks