TMDB scraper doesn`t work

If you need any help with XBMC4XBOX, such as installing or using the software, please post it in here.
User avatar
Gandalph
Posts: 8
Joined: Thu Mar 09, 2017 8:02 am
Has thanked: 2 times
Been thanked: 3 times

Re: TMDB scraper doesn`t work

Post by Gandalph » Sun Mar 25, 2018 10:17 am

Hello dudes,

well I think, the problem is back again... :?

Following the last known api key from nov 2017 (http://api.themoviedb.org/3/movie/$$8?a ... lt;/url>) the authentification page replies: ({"status_code":10,"status_message":"Suspended API key: Access to your account has been suspended, contact TMDb."})

So please can anyone arrange another working key please?
Both tmdb.xml files need to be replaced/fitted with updated key...again :-\

User avatar
Dom DXecutioner
Posts: 585
Joined: Thu Jul 05, 2012 11:59 pm
Location: California
Has thanked: 249 times
Been thanked: 216 times
Contact:

Re: TMDB scraper doesn`t work

Post by Dom DXecutioner » Sun Mar 25, 2018 10:21 am

You should try the new build that was recently released; I believe that has a new key


Sent from my iPhone using Tapatalk
Image

User avatar
Dan Dar3
Posts: 1147
Joined: Sun Jul 08, 2012 4:09 pm
Has thanked: 248 times
Been thanked: 243 times
Contact:

Re: TMDB scraper doesn`t work

Post by Dan Dar3 » Sun Mar 25, 2018 10:24 am


User avatar
Gandalph
Posts: 8
Joined: Thu Mar 09, 2017 8:02 am
Has thanked: 2 times
Been thanked: 3 times

Re: TMDB scraper doesn`t work

Post by Gandalph » Tue Mar 27, 2018 12:27 pm

Dan Dar3 wrote:
Sun Mar 25, 2018 10:24 am
@Gandalph
See this commit
https://redmine.exotica.org.uk/projects ... ions/33032
Well... thanks a lot. Did not know yet that another build was released. :lol:
Really nice work - keep going on, dudes! 8-)

Johnny Rico
Posts: 10
Joined: Fri Mar 07, 2014 5:12 pm
Has thanked: 2 times
Been thanked: 1 time

Re: TMDB scraper doesn`t work

Post by Johnny Rico » Sat Dec 22, 2018 12:10 pm

Hello, scraper is working, but cast section is always empty in my XBMC...

Nothing appears when I go on this part of the movie information.

Do you know something about this issue ?

Should I try to delete/replace some files (while keeping all my medias infos, I hope !)

Thanks

Post Reply