XBMC4Gamers (Pet project)

Post ideas or dicuss development of the Blog / Forum / Bugtracker etc
kaos_engr
Posts: 24
Joined: Mon Jun 06, 2016 1:45 pm
Been thanked: 2 times

Re: XBMC4Gamers (Pet project)

Post by kaos_engr »

Where does one find the version number of XBMC4Gamers displayed in the app itself?
Mauricio Alejandro
Posts: 1
Joined: Wed Feb 10, 2021 7:23 am

Re: XBMC4Gamers (Pet project)

Post by Mauricio Alejandro »

Rocky5 wrote: Sat Sep 29, 2018 5:36 am
gabbers77 wrote: Fri Sep 28, 2018 8:34 pm Good friends!!

Does anyone know where to get all "opencase" and "dualcover" and "cdposter"?

THX
Settings > downloader > Artwork > Xbox Artwork Installer

Once downloade and extracted ( requires just under 500MB )

Settings > Skin Settings > Tools/Scripts > Xbox Artwork Installer
( straight forward from there on )

It’s an automated process, if you don’t conform to the norm and have your games outside of the normal games folders on E, F or G. You can add custom paths to the settings.ini file that’s created on first run.
Thanks Rocky. I have a issue with the Downloader:. Just doesnt download the file 3.09 Mb. It appear an error: Dam something went wrong. Server or local network issue. Ir something else. I don't know what could be the problem. I connected My Xbox several times and diferents ways.

I want to have The complete covers and posters for the Xbox games.
TrantaLocked
Posts: 1
Joined: Mon Apr 19, 2021 5:52 am

Re: XBMC4Gamers (Pet project)

Post by TrantaLocked »

XBMC4Gamers just doesn't function properly for me. If I try to use 4:3 mode (MS dash and rocky5 dash all in normal mode only 480p enabled, pixel aspect ratio properly set in XBMC4Gamers settings), then all assets including artwork are squished vertically as if it was for anamorphic widescreen. Even though I do not have widescreen set in ANY settings in any dash or program on my Xbox. Then, as a result of this problem, I went to use widescreen 720p instead. I set widescreen and 720p in ms and default dash, and 720p in XBMC4Gamers itself, but then for whatever reason on boot up into XBMC4Gamers it loads in 4:3 mode. I can look and see that 720p mode is indeed still set in appearance settings, but somehow it isn't displaying in widescreen, until I switch the resolution back and forth. Then it decides to properly output the resolution it is set to.

So now I just cannot find a way to make XBMC4Games practically work for me. I can't get 4:3 to show assets properly, and widescreen doesn't work automatically on bootup. It's just too annoying to use and I don't know how to fix any of these problems.
Post Reply