Forum errors

Post ideas or dicuss development of the Blog / Forum / Bugtracker etc
Post Reply
User avatar
GhostlyGamer
Posts: 356
Joined: Sun Jul 15, 2012 5:34 am
Location: Seattle USA
Has thanked: 16 times
Been thanked: 15 times

Forum errors

Post by GhostlyGamer »

for some reason, every time i post i get an error 22, so i have to hit back, then resubmit and it works.
its even starting to happen when i just click on a forum post.
Image
Last edited by GhostlyGamer on Mon Jul 30, 2012 7:29 pm, edited 1 time in total.
Image
Image
User avatar
BuZz
Site Admin
Posts: 1890
Joined: Wed Jul 04, 2012 12:50 am
Location: UK
Has thanked: 62 times
Been thanked: 422 times
Contact:

Re: Forum errors

Post by BuZz »

what size was the pic ? you could post it on some photo hosting place also. worth trying to clear cache etc. i've not seen this error however.
User avatar
GhostlyGamer
Posts: 356
Joined: Sun Jul 15, 2012 5:34 am
Location: Seattle USA
Has thanked: 16 times
Been thanked: 15 times

Re: Forum errors

Post by GhostlyGamer »

edited to show picture, Thats on my work computer, it also happens on my home computer. I've cleared the cache, etc. Its getting to the point where i cant use the site because i have to keep clicking back and resubmit, (even happend when i tried to post this)
Image
Image
User avatar
BuZz
Site Admin
Posts: 1890
Joined: Wed Jul 04, 2012 12:50 am
Location: UK
Has thanked: 62 times
Been thanked: 422 times
Contact:

Re: Forum errors

Post by BuZz »

you are using squid proxy at home also or ?
User avatar
GhostlyGamer
Posts: 356
Joined: Sun Jul 15, 2012 5:34 am
Location: Seattle USA
Has thanked: 16 times
Been thanked: 15 times

Re: Forum errors

Post by GhostlyGamer »

BuZz wrote:you are using squid proxy at home also or ?
nope, which is the insanely weird thing. i did use my laptop on the wifi here once, but i doubt that would do anything

though, come to think of it, it hasn't happened on my laptop in a while...
Image
Image
User avatar
Nextelhalo
Posts: 725
Joined: Wed Jul 04, 2012 5:55 am
Location: Yoyorast Island
Has thanked: 61 times
Been thanked: 77 times

Re: Forum errors

Post by Nextelhalo »

Such a plain desktop there bro, need to customize that mofo ;)
Halo LE Blue (Japan Black jewel) v1.0 1.0GHZ Trusty 128 RAM 640GB Blue-White P/E LED's
White v1.4 X3 CE with X3 CP 500GB Blue-white P/E LED's Blue Jewel
Debug kit untouched
User avatar
GhostlyGamer
Posts: 356
Joined: Sun Jul 15, 2012 5:34 am
Location: Seattle USA
Has thanked: 16 times
Been thanked: 15 times

Re: Forum errors

Post by GhostlyGamer »

Nextelhalo wrote:Such a plain desktop there bro, need to customize that mofo ;)
it boots off a samba share, any changes i make arent saved :lol:
Image
Image
Post Reply