Xenium Modchip Frag Porblem

Discussion about Modding the XBOX, including hardware and software hacks.
Post Reply
ePY
Posts: 4
Joined: Wed Jan 17, 2018 6:48 pm

Xenium Modchip Frag Porblem

Post by ePY » Sat Mar 17, 2018 7:24 pm

hello I have a Xenium chip here.

The problem is as follows. The chip only starts with Frag.

The problem can not be the chip, because I still have 4 more Xenium here. These do not start either.

The board is 1.6. LPC Rebuild is alright. Was tested with an XT, this is running.

D0 was clamped by the board to the chip.

So what do you mean no OS on it? Or where is the problem?

greeting

psyko_chewbacca
Posts: 213
Joined: Fri Oct 05, 2012 5:19 pm
Location: Québec, Canada
Has thanked: 21 times
Been thanked: 125 times

Re: Xenium Modchip Frag Porblem

Post by psyko_chewbacca » Wed Mar 21, 2018 4:03 pm

What was the version of Xenium OS on the faulty Xenium chip before it stopped working?

ePY
Posts: 4
Joined: Wed Jan 17, 2018 6:48 pm

Re: Xenium Modchip Frag Porblem

Post by ePY » Thu Mar 22, 2018 6:10 pm

I can not say if these 5 pieces have ever run before the expansion! Since I bought them myself without any info. I can not say which OS is on the chip.
It always comes only Frag

guido
Posts: 1
Joined: Mon Apr 02, 2018 9:23 am

Re: Xenium Modchip Frag Porblem

Post by guido » Mon Apr 02, 2018 9:24 am

Thanks for the clarification!
Man, I do like to work, but I also like this club world casino no deposit bonus. I would like to get more info also. Want to do it too?

psyko_chewbacca
Posts: 213
Joined: Fri Oct 05, 2012 5:19 pm
Location: Québec, Canada
Has thanked: 21 times
Been thanked: 125 times

Re: Xenium Modchip Frag Porblem

Post by psyko_chewbacca » Thu Apr 05, 2018 2:40 am

My guess is these units are clones and might have been updated to Xenium OS 2.x.x which is know to brick the clone units overtime. But this is pure speculation, we might never know what happened.

After careful physical inspection of all your units, can you spot potential physical damage to components on the modchips?

ePY
Posts: 4
Joined: Wed Jan 17, 2018 6:48 pm

Re: Xenium Modchip Frag Porblem

Post by ePY » Fri Apr 06, 2018 8:30 am

I checked all the units. 2 of them were installed via quick solder. 3 Not at all makes it the impression.
They seem okay from the optical state

After a lot of research I came to the conclusion that it really clone!

Post Reply