Xbox original aladdin modchip issue

Discussion about Modding the XBOX, including hardware and software hacks.
Post Reply
MAESTRO98
Posts: 2
Joined: Wed May 26, 2021 10:23 am

Xbox original aladdin modchip issue

Post by MAESTRO98 »

Hi I have original xbox with a aladdin mod chip installed i have checked it over and made sure it is installed correctly, the problem im having is o get error 13 when I boot I get the evo x logo and then it goes into error 13.. my stock harddrive is broken beyond repair and my softmodded one (sata) has been wiped and in the past.. so basically I have no dash to boot into so I was wondering if anyone has a solution to my problem by either making a new harddrive or something I do have a eprom back up but I don't have a old computer I have tired the usb beta xboxhdm but its never worked correctly.. I assumed I could just get a mod chip installed and make a new harddrive that way.. maybe also worth mentioning I have tried to boot it into hexxen with a x4 speed which didn't work my drive is a Thompson 2003 and my xbox is a 1.6
Coldly-Indifferent
Posts: 381
Joined: Thu Mar 19, 2015 4:01 am
Has thanked: 59 times
Been thanked: 45 times

Re: Xbox original aladdin modchip issue

Post by Coldly-Indifferent »

If you have not installed a dashboard then that's your error 13 explained. It can be caused for other reasons but that seems the most likely.

The chip allows you to boot an installer disc, like HeXEn, AID or Slayers and install a dash (Chip/TSOP options).

Chances are the problem with the HeXEn disc is that you've used incompatible disc media. Always use DVD-R, the only universally compatible type, ideally burned using ImgBurn at the slowest supported speed.

BTW both HeXen and AID discs do take an age to boot 20 secs - 45 secs.
MAESTRO98
Posts: 2
Joined: Wed May 26, 2021 10:23 am

Re: Xbox original aladdin modchip issue

Post by MAESTRO98 »

Hi thanks for the reply, yes I believe there is no dashboard.. I tired a dvd- x16 disc I burnt the disc with img burner with speed of 4x and then another one at x4.2 and nothing happened but I didn't realise you had to wait that long.. so I will burn a new disc what speed would u suggest the lowest like x1? And when I place the disc in before boot would u plug in a empty harddrive? Or would it not matter due to it being blank? Just wondered if the disc would read before it went into error 13.. I can't test till next week unfortunately as I'm away working atm.
Post Reply