Error 13 / Can't boot hexen

Discussion about Modding the XBOX, including hardware and software hacks.
Post Reply
bbjunkie
Posts: 2
Joined: Fri Apr 10, 2020 11:38 pm

Error 13 / Can't boot hexen

Post by bbjunkie » Sat Apr 11, 2020 12:06 am

Hi,

Dug my xbox original with an Xecuter 2 mod, out of storage a few days ago and when I fired it up it was showing error 13

I have tried booting a hexen disc but it still goes to the error 13 screen. It sounds like the DVD drive is spinning up the odd time, most of the time it is not.

Once, just after it got to the Xecuter 2 logo it displayed the xbmc logo and then the screen went black with multicoloured red /amber / green ring.
I waited in case it was booting hexen but after 15 minutes the screen was still black.

Any suggestions?

Thanks
BB

Coldly-Indifferent
Posts: 347
Joined: Thu Mar 19, 2015 4:01 am
Has thanked: 51 times
Been thanked: 40 times

Re: Error 13 / Can't boot hexen

Post by Coldly-Indifferent » Sat Apr 11, 2020 2:03 pm

With a console in long storage it could be a leaking clock capacitor which has damaged some traces. Other capacitors are known to fail too so check for leaks and bulging.

However error 13 is a bit unusual in such circumstances - dashboard fails to launch.

Are you cold booting HeXEn and is it burned to DVD-R using ImgBurn? DVD-R is the only universal Xbox compatible disc media. Other types do work with specific drives but in this case it maybe the reason the disc won't boot if it is simply not compatible.

HeXEn will often take 30 seconds to launch from disc.

Do you know if the HDD was locked and do you have the eeprom backed up?

bbjunkie
Posts: 2
Joined: Fri Apr 10, 2020 11:38 pm

Re: Error 13 / Can't boot hexen

Post by bbjunkie » Sat Apr 11, 2020 9:00 pm

No signs of leaks from the clock cap, however it is in place, so I will be removing it. Other caps look fine, no bulging.

What I have noticed is that it's a little erratic, sometimes when it starts up I don't get the "XECUTER 2" at the bottom of the screen before the error 13 appears. Other times I do.

Out of 20+ attempts to boot, once it got as far as the XBMC startup logo, then went to a black screen and a multicoloured ring. After 10-15 mins it was still just a black screen.

Once I got error 21

Using Datawrite Red DVD-R media written at 1x with Imgburn

I can't remember if the HDD was locked / unlocked and I don't have an eeprom backup.

I tried to replace the HDD with a blank one to see if I could force a boot from DVD but still just got error 13 - I also tried turning the mod off to see what happens, I get a different screen saying "Service required. Call customer support"

Coldly-Indifferent
Posts: 347
Joined: Thu Mar 19, 2015 4:01 am
Has thanked: 51 times
Been thanked: 40 times

Re: Error 13 / Can't boot hexen

Post by Coldly-Indifferent » Sun Apr 12, 2020 1:15 am

If you tried with a new HDD and it still would not cold boot an installer disc its not a HDD issue. It could be a chip issue but without the eeprom to lock the original HDD and test it with the chip off I'm not sure what to suggest.

Have tried cold booting an original game disc?

Post Reply