Search found 1151 matches

by Dan Dar3
Mon Oct 10, 2016 9:11 pm
Forum: XBMC4XBOX General Help and Support
Topic: ignoreatstart not working
Replies: 18
Views: 2806

Re: ignoreatstart not working

Never mind that, Rocky, not so important, I think I managed to replicate the issue and have an explanation for it as well. I was able to replicate the issue by starting a video using the built-in XBMC.PlayMedia() method, similar to how it is called from the skin XML code (the preview = 1 parameter i...
by Dan Dar3
Mon Oct 10, 2016 7:29 pm
Forum: XBMC4XBOX General Help and Support
Topic: ignoreatstart not working
Replies: 18
Views: 2806

Re: ignoreatstart not working

Strangest thing, I set it up for one game (add the .xbe and the preview video) come back to the Games and that game disappears from the list - did it twice as I found it odd the first time.

I'll try the meantime XBMC.PlayMedia(media,1) from a Python script, see how that compares.
by Dan Dar3
Sun Oct 09, 2016 12:48 am
Forum: XBMC4XBOX General Help and Support
Topic: ignoreatstart not working
Replies: 18
Views: 2806

Re: ignoreatstart not working

Downloaded the game pack, none seem to have any video preview files but that's fine I can put any video in there and rename it preview.mp4. I transfered the contents of the archive into F:\Games, then tried "Game Preview" (X) on Advent Rising and I got a "Could not find: Games/_resources/default.xml...
by Dan Dar3
Sat Oct 08, 2016 3:00 pm
Forum: XBMC4XBOX General Help and Support
Topic: ignoreatstart not working
Replies: 18
Views: 2806

Re: ignoreatstart not working

@Rocky5 It has been a while, coming back to have another go at this. I took your XBMC4Kids package down and "built" it. I can see the "Game Preview" (X) feature but not sure how to setup a video preview for it, if you could quickly guide me through how could I set up one to try, just to make sure I ...
by Dan Dar3
Sat Oct 08, 2016 2:21 pm
Forum: Skin Development
Topic: Xbox Games section disappears when not connected to the netw
Replies: 13
Views: 2515

Re: Xbox Games section disappears when not connected to the

No worries, I've PMed him for a copy of the skin or the Home.xml to try it on or have a look at it.

Tried it with XBMC4Xbox 3.5.1 and standard Confluence Lite theme and could not replicate the issue.
by Dan Dar3
Thu Oct 06, 2016 10:15 am
Forum: Skin Development
Topic: Xbox Games section disappears when not connected to the netw
Replies: 13
Views: 2515

Re: Xbox Games section disappears when not connected to the

What skin is that and where can it be downloaded from?
Asking to have a peek at the XML code.
by Dan Dar3
Thu Sep 22, 2016 11:39 am
Forum: XBMC4XBOX General Help and Support
Topic: Can't delete files or folders?
Replies: 32
Views: 5840

Re: Can't delete files or folders?

I don't know to be honest, I'm not that familiar with all the issues caused by incorrect formatting. If this is the only folder you're having problems copying over, I would rather think that maybe there is a problem with the source folder, maybe... If you're around right now and if you can PM me wit...
by Dan Dar3
Thu Sep 22, 2016 11:04 am
Forum: XBMC4XBOX General Help and Support
Topic: Can't delete files or folders?
Replies: 32
Views: 5840

Re: Can't delete files or folders?

Fair enough. Read your thread again and I guess the main issue was copying, not being able to delete it I guess was a side issue.
by Dan Dar3
Wed Sep 21, 2016 1:22 pm
Forum: XBMC4XBOX General Help and Support
Topic: Can't delete files or folders?
Replies: 32
Views: 5840

Re: Can't delete files or folders?

I think I got it - I went to edit your first message in the thread and put it as code to see it better, and noticed that your path was funny - the funny char only shows in edit mode here (Firefox), it is eaten up when displayed. It's a 00 over 80 (U+0080 "Boundary Neutral [BN]" maybe?), a control ch...
by Dan Dar3
Wed Sep 21, 2016 1:13 pm
Forum: XBMC4XBOX General Help and Support
Topic: Can't delete files or folders?
Replies: 32
Views: 5840

Re: Can't delete files or folders?

Is that with the default XBOX FileZilla server? That has a limited number of connections, try checking and increasing "Maximum user count" in Q:\system\FileZilla Server.xml. Also check existing number of connections at the time of transfer - see if this helps: http://dandar3.blogspot.com/2010/03/xbm...
by Dan Dar3
Wed Sep 21, 2016 1:03 pm
Forum: XBMC4XBOX General Help and Support
Topic: Can't delete files or folders?
Replies: 32
Views: 5840

Re: Can't delete files or folders?

2016-09-21T10:58:49Z Copying file. Source="D:\patched\Ghost Recon\Videos\M06_DPLV0601.bik", Destination="::{82AA9188-44E0-40B9-B956-43A10C315B4F}\::{12E31185-5A57-4E87-93C1-866CCF76821B}/F/Games/Ghost Recon/Videos/M06_DPLV0601.bik" The second FTP client, the error message, look at the destionation ...
by Dan Dar3
Fri Sep 09, 2016 2:00 pm
Forum: XBMC4XBOX General Discussion
Topic: Is the XBMC4XBOX project dead
Replies: 8
Views: 3082

Re: Is the XBMC4XBOX project dead

Just to chime in on the Android remote app, although I had some time available to work on it I wasn't able to get another release as promised. I haven't given up on it yet, I am fully aware people are still using it though by looking at the statistics, I just couldn't make it a reality. I can't make...
by Dan Dar3
Mon Jul 11, 2016 3:47 pm
Forum: XBMC4XBOX General Help and Support
Topic: ignoreatstart not working
Replies: 18
Views: 2806

Re: ignoreatstart not working

XBMC.PlayMedia(media,1) is a good start, if you want to send me the skin or the Python code to replicate it, that sounds good too (I think both will probably call the same built-in function but we could make sure).
by Dan Dar3
Mon Jul 11, 2016 9:04 am
Forum: XBMC4XBOX General Help and Support
Topic: ignoreatstart not working
Replies: 18
Views: 2806

Re: ignoreatstart not working

Testing with an older older version to see if it works with that, that's great, but I will need more details on the "button press within the programs menu" so I can replicate it.
by Dan Dar3
Sun Jul 10, 2016 1:15 pm
Forum: XBMC4XBOX General Help and Support
Topic: ignoreatstart not working
Replies: 18
Views: 2806

Re: ignoreatstart not working

Had a look at the code and trying to recreate the issue I found a couple of things: If playing the video from the "Recently added movies" section (main screen at the top) it will always resume regardless of the value of the setting. I can look more into that and why was it coded that way, but it sou...
by Dan Dar3
Fri Jul 08, 2016 10:23 pm
Forum: XBMC4XBOX General Help and Support
Topic: Working Plugins?
Replies: 2
Views: 3130

Re: Working Plugins?

Assume you have used the Addons4Xbox Installer program plugin that came with it - not all plugins work as they were written for mainline XBMC/Kodi but some may work. There was an attempt to keep a list of working plugins with this Wiki page, you might find more information on that subject by searchi...
by Dan Dar3
Thu Jul 07, 2016 10:13 pm
Forum: Python Plugin / Script Development
Topic: [SCRIPT: RELEASE] YouTube Addon
Replies: 16
Views: 8565

Re: [Script: Coming Soon] YouTube Addon

That sounds great, but don't make it a priority, I'm sure there are plenty other things you need to do first.
If you need testing or anything else let us know.
by Dan Dar3
Thu Jul 07, 2016 8:21 pm
Forum: Python Plugin / Script Development
Topic: [SCRIPT: RELEASE] YouTube Addon
Replies: 16
Views: 8565

Re: [Script: Coming Soon] YouTube Addon

Spotless work as usual, Dom, it looks GREAT! PS: When you publish the code I might get some time to try and call it from XBMC4Xbox Remote Android app in a similar way to the old plugin (called with PlayMedia(plugin://video/YouTube/?action=play_video&videoid=%s) ) as an additional way of playing YouT...
by Dan Dar3
Wed Jun 29, 2016 12:16 am
Forum: XBMC4XBOX General Help and Support
Topic: ignoreatstart not working
Replies: 18
Views: 2806

Re: ignoreatstart not working

Library mode or file mode, it still uses the video database to store video information, and in this case to store the resume points for video media. I tested with a local HDD file as well. I would have to check the source but I think there is only one advancedsettings.xml in Q:\UserData, here was mi...
by Dan Dar3
Tue Jun 28, 2016 9:00 pm
Forum: XBMC4XBOX General Help and Support
Topic: ignoreatstart not working
Replies: 18
Views: 2806

Re: ignoreatstart not working

Hi Rocky5, Just tested with an older version I can confirm your findigs - version 3.5.1 (r32990) / Confluence Lite (assumed you tested with latest 3.5.3 and this one of the older builds I had around). Settings > Video > Playback > Resume from where last stopped doesn't seem to work as expected when ...